Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Raymarine SR150 antenna light flashing green
11-21-18, 10:42 AM (This post was last modified: 11-21-18 01:16 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Raymarine SR150 antenna light flashing green
We just had a solar arch installed and with that, the XM antenna was moved to a plate mounted on the back of the solar arch. Since then our XM stopped working, no XM radio, no XM weather. The antenna light on the SR150 is flashing green, steady flashes. The manual seems to indicate that this is an issue with the antenna, but the company that moved the antenna to the solar arch told us that the SR150 needs to be sent into Raymarine.

Is it possible that the SR150 could be damaged, even though the antenna light seems to indicate an issue with the antenna?
Find all posts by this user
Quote this message in a reply
11-21-18, 01:25 PM
Post: #2
RE: [CA11] Raymarine SR150 antenna light flashing green
Welcome to the Raymarine Forum InsuredApple,

When the SR150's receiver detects that it has been interfaced to an antenna, its Antenna status LED will be illuminated green and not be flashing. While it is possible that the reported issue may be rooted in a failure of the SR150's receiver, it is also quite possible that the SR150's cable or the antenna itself may have been damaged when its antenna was relocated. While the SR150 may be sent to Raymarine’s Product Repair Center to be bench checked and if necessary serviced, it would be recommended that the SR150 be tested with another antenna cable and/or antenna. If opting for the latter, one would simply unplug the currently installed antenna from the SR150, plug in the replacement cable and antenna (leaving them right alongside the SR150), and then power on the SR150. Should the SR150's Antenna Status LED be green and not flashing, then fault would have been isolated to the previously installed antenna cable and/or antenna.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-22-18, 09:44 AM (This post was last modified: 11-23-18 10:49 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] Raymarine SR150 antenna light flashing green
Hi Chuck, amazing. Thank you.

The SR150 works just fine with the new antenna and cable, it has been working fine for the last 24 hours or so... so I think the antenna run or connection to the antenna must have been damaged when they moved the antenna to the solar arch. ugh. But glad it doesn't seem to be the SR150.
Find all posts by this user
Quote this message in a reply
11-23-18, 10:49 AM
Post: #4
RE: [CA11] Raymarine SR150 antenna light flashing green
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us