Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] SPX-30/ST6002 No Rudder Reference after SW Update
12-27-18, 07:01 PM (This post was last modified: 01-07-19 12:22 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] SPX-30/ST6002 No Rudder Reference after SW Update
I just finished reinstalling the SPX-30 and ST6002 that came with the boat when I bought it. I added a new Rotary Rudder Reference Transducer.
Wired everything up, triple checked it, and powered it up. All indications looked good, including the rudder reference bar on the ST6002 and also the rudder angle on my eS78 (set up a data box for it).
I then powered the eS78 down, inserted a microSD card with the v3.50 v7 SPX-30 update, powered it on, and watched the update complete. Hit the eS78 power button at the end, everything powered up OK. Rudder reference, check.
Took it out of standby, the clutch engaged, and I immediately got an alarm that I lost Rudder Reference. Sure enough, no bar on the ST6000 and 0.0 on my eS78 Rudder Angle data box. I may have been hard over, which I know the SPX-30 doesn't like at startup. But a power cycle with the wheel centered should have cleared the issue. However, it didn't.

Troubleshooting done so far:
Centered the wheel, did a power cycle. No change. Repeated 3 more times.
Checked resistance of the rotary reference sensor per FAQ...all good.
Reconnected, power cycled. No change.
Scoured this forum and the internet. No luck.

Help?

Configuration:
eS78 Lighthouse II R19
SPX-30 v3.50 v7 download, connected via STNG
Fluxgate compass
ST6002
NEW M81105 Rotary Rudder Reference Transducer

Thanks,
Evan
Find all posts by this user
Quote this message in a reply
12-28-18, 09:54 AM (This post was last modified: 01-07-19 12:22 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] SPX-30/ST6002 No Rudder Reference after SW Update
Welcome to the Raymarine Forum Evan,

Following a software update to an autopilot course computer, it is recommended that a System Reset within the control head's Dealer Calibration menu be commanded and that dockside and seatrial calibrations then be executed again. Please additionally verify that the ST6002 has been connected directly to the SPX30's SeaTalk port rather than to a SeaTalk to SeaTalkng Converter. Finally, as you have indicate, the rudder angle must be less than 30 degrees when the autopilot is powered ON and that failure to do so will result in the autopilot not recognizing the presence of the rudder reference transducer. Should the problem persist after have addressed the items which have been specified within this response, then it would be recommended that the autopilot course computer be sent to Raymarine’s Product Repair Center to be bench tested/serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
01-02-19, 11:01 PM (This post was last modified: 01-07-19 12:22 PM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] SPX-30/ST6002 No Rudder Reference after SW Update
Thanks Chuck.

It turned out that after the factory reset, the rudder bar display was turned off by default. Sometimes the simplest things prove to be the most confounding.
Find all posts by this user
Quote this message in a reply
01-07-19, 11:07 AM (This post was last modified: 01-07-19 12:23 PM by Chuck - Raymarine - Moderator.)
Post: #4
RE: [CA11] SPX-30/ST6002 No Rudder Reference after SW Update
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us