Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] C80 and 2kw radar
02-14-19, 05:41 PM (This post was last modified: 02-15-19 09:57 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] C80 and 2kw radar
I am trying to get a C80 classic chart plotter (original with boat) and a raymarine 2 kw radome scanner talking to each other and I’m having some difficulties. When I boot up the c80 with the scanner attached I get no alerts and when I push tx the radar symbol in the upper right corner spins but I see nothing happening on the screen.
C80 firmware is 4.26

2kw scanner firmware is 20.25

I currently have limited internet and cannot post pictures of the self test but here are the results:
Serial number 1260099-00000
Heater count 2575
Scanner reset count 0
Magnetron current 132
Rotation time 2574ms
Display come Pass
Cable Test Pass
Shp sensor Pass
Mag heater Pass
Eeprom write Pass
Factory setup 140
Etc preset max Pass
Video test 5577273
IF serial number 5580838
MOD serial AFEB A-600A
Unit serial 1260099
Mod Ict test Pass
MOD core test Pass
IF Itc test Pass
IF fate test Pass
IF core test Pass
Find all posts by this user
Quote this message in a reply
03-06-19, 01:53 PM (This post was last modified: 03-06-19 04:16 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] C80 and 2kw radar
Another problem that I am running into is updating the firmware of my C80 Classic. I was thinking that an old firmware version might not be able to talk to a newer radar. I have purchased a sandisk 32mb cf card and downloaded the newest firmware into the root folder of the card (the firmware file I downloaded did not seem to be in a zip) but when I put the card into the c80 nothing happened. Any advice on what I might be doing wrong? And do you think there is a chance that this might be the issue?

When I plug the radome into the E120 that I bought as a package the radome fires up and operates as normal. Does this piece of the puzzle help at all?
Find all posts by this user
Quote this message in a reply
03-06-19, 04:32 PM
Post: #3
RE: [CA11] C80 and 2kw radar
guill309,

My prior response was based upon the assumption that the radome had been previously functioning correctly with the radome and radar cable ... this appears to have now been an incorrect assumption. The fact that the radome functions correctly with the E-Series Classic MFD is a vindication of the radome and its radar cable. The fault experienced with the C-Series Classic MFD may be rooted in older software of the MFD or within the MFD's radar processing circuitry. It would typically be recommended that the MFD's software be updated with v5.16 C-Series Classic MFD software and that two System Settings & Data Reset commands be executed after the MFD's software has been updated. Should the problem persist thereafter, then the problem would ... through fault isolation ... be determined to be rooted within the MFD's radar processing circuitry. Unfortunately, Raymarine can no longer service C-Series Classic MFDs.

Like most MFD software update downloads, the C-Series Classic MFD v5.16 software is a compressed folder. After the download has completed, the downloaded compressed folder should be located within the PC's Downloads folder. One would then right click on this compressed folder and select the "Extract All" option listed within the displayed menu. The files should be extracted into the root of the CF memory card. Should problems persist in updating the MFD's software, then please click here to view a FAQ addressing this subject.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us