Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Axiom Speed Issue
02-26-19, 07:47 PM (This post was last modified: 02-27-19 04:47 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Axiom Speed Issue
I am having a problem with a newly installed Axiom 9 RV. It is showing 0 MPH for SOG on all screens. It has software version 3.8.105. I talked to Mark in support today and he had me do a factory reset which I did but that didn't fix the issue. Unfortunately I didn't have the best reception and got disconnected before we could troubleshoot further. I have GPS fix and the boat is showing properly on the chart, but no SOG data...

Thanks for any help,
Adam
Find all posts by this user
Quote this message in a reply
02-27-19, 04:49 PM
Post: #2
RE: [CA11] Axiom Speed Issue
Welcome to the Raymarine Forum Adam,

Please indicate the makes/models of any other marine electronics devices which have been interfaced to the Axiom MFD.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-27-19, 10:48 PM (This post was last modified: 02-28-19 10:00 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] Axiom Speed Issue
I have a EV-150 autopilot, it’s also connected to my Yamaha engine via NMEA2000 adapter, and a NMEA0183 to Seatalk NG adapter that is connected to my VHF and my Yamaha command link gauges.
Find all posts by this user
Quote this message in a reply
02-28-19, 10:01 AM
Post: #4
RE: [CA11] Axiom Speed Issue
Amm13421,

I suspect that the problem may be linked to the engine interfaced. Please specify the make / model of engine gateway which has been installed within your system.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-28-19, 12:47 PM (This post was last modified: 02-28-19 01:39 PM by Chuck - Raymarine - Moderator.)
Post: #5
RE: [CA11] Axiom Speed Issue
It's just an interface cable that hooks into the yamaha bus, then to a NMEA2000 to Seatalk NG convertor cable.

Yamaha Command Link to NMEA2000 Adapter Cable:
https://www.boemarine.com/yamaha-command...twork.html
Find all posts by this user
Quote this message in a reply
02-28-19, 01:45 PM
Post: #6
RE: [CA11] Axiom Speed Issue
Amm13421,

The command link hub should not be interfaced to the marine electronics backbone in the manner which you have indicated. You may verify whether this is the source of the reported issue by switching the electronics OFF, unplugging the engine from the marine electronics backbone, switching the marine electronics ON, and then having the vessel get underway under power. I strongly suspect the you will find that the SOG data item will then be populated as long as the vessel is moving.

Raymarine recommends that the ECI-100 Engine Gateway be used to interface Yamaha engine systems featuring Command Link to a marine electronics backbone featuring Raymarine products.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-28-19, 01:57 PM (This post was last modified: 02-28-19 02:04 PM by Chuck - Raymarine - Moderator.)
Post: #7
RE: [CA11] Axiom Speed Issue
Will that work with command link only? It says for command link plus but I don't have digital controls.
Find all posts by this user
Quote this message in a reply
02-28-19, 02:08 PM
Post: #8
RE: [CA11] Axiom Speed Issue
Amm13421,

Should you read the Engine Compatibility information for the ECI-100, you will find that it is supported for Command Link as well as Command Link Plus and the Yamaha engines listed.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-15-19, 03:43 PM (This post was last modified: 03-15-19 03:47 PM by Chuck - Raymarine - Moderator.)
Post: #9
RE: [CA11] Axiom Speed Issue
The issue was related to my connection to the Yamaha Bus. I have ordered an ECI-100 which should solve the problem.
Find all posts by this user
Quote this message in a reply
03-15-19, 03:47 PM
Post: #10
RE: [CA11] Axiom Speed Issue
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us