Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Axiom 7 Low Voltage
02-28-19, 10:53 PM (This post was last modified: 03-01-19 12:59 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Axiom 7 Low Voltage
Axiom 7 Quits reading structure and chirp when sitting still with engine off I get a warning Low voltage transducer then it shuts down Any ideas
Find all posts by this user
Quote this message in a reply
03-01-19, 01:03 PM
Post: #2
RE: [CA11] Axiom 7 Low Voltage
Welcome to the Raymarine Forum BoatsSandBeaches,

The reported issue may be caused by a weak or depleted battery supplying the MFD or a failure within the MFD's internal circuitry. It would be recommended that the vessel be connected to shore power, that its batteries be permitted to achieve a fully charged state, and that afterwards and while still connected to shore power that the system then be tested. Should the system function properly, then the previously reported issue would indicate a low power condition previously existed onboard necessitating more frequent charging, and/or additional battery capacity, and/or battery replacement. Should the problem be duplicated when tested under the conditions specified above, then it would be recommended that the MFD be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us