Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DG11] Raymarine EVO ACU-400 Install
03-15-19, 05:32 PM (This post was last modified: 03-18-19 07:49 AM by Derek - Raymarine - Moderator.)
Post: #1
[DG11] Raymarine EVO ACU-400 Install
I'm installing the ACU unit for our new EVO autopilot. We are reading the section in the manual about the RF ground but we do not have one. We understood that the ACU was a fairly direct swap with our old Raytheon unit, but the old one didn't have this type of ground. Are we reading correctly that there should be two wires going to the negative bus bar? How can we ensure this new unit is grounded?
Find all posts by this user
Quote this message in a reply
03-18-19, 08:05 AM
Post: #2
RE: [DG11] Raymarine EVO ACU-400 Install
Hi svbloom

Thank you for your enquiry.

The Reason for the additional ground on the ACU is due to additonal regulations regarding CE compliance since the older products were designed. Every installation varies from boat to boat and some boats experience issues with RFi and others do not, please read this link here for more information regarding RFi and it's effect onboard vessels.

In cases where interference is experienced onboard, then the grounding connection on products will need to be connected to a separate grounding plate installed on the hull of the boat. In cases where no interference is detected, then there is no need to use the Grounding connection.

Regards
Derek
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us