Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] SmartController shows NO PILOT on display
03-17-19, 03:39 PM (This post was last modified: 03-19-19 01:03 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] SmartController shows NO PILOT on display
Hi Chuck,

My SmartController E15025 was previously working but now shows “NO PILOT” on the display. The S3G autopilot computer and P70R autopilot controller are otherwise working (S3G), and autopilot control from the eS127 MFD also works normally.

I tried following the instructions in the SmartController instruction manual to deregister and reregister with the base station. It finds the base station and successfully reregisters, but still displays “NO PILOT”. Any other steps I can take to troubleshoot?

I have attached a PDF showing the full wiring diagram and setup of my Raymarine systems.

Thanks,

Patrick
Find all posts by this user
Quote this message in a reply
03-19-19, 01:23 PM (This post was last modified: 04-15-19 09:16 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] SmartController shows NO PILOT on display
Welcome to the Raymarine Forum Patrick,

The reported symptom may occur due to any of the following:

- The SeaTalk to SeaTalkng Converter has not been updated with current software. This is not likely an issue as the Autopilot Controls feature is functioning correctly. The currently installed software may be verified via the MFD's Select Devices list. If the ST-STng Converter's software is not current, it may be updated via the MFD.

- the circuit supplying power to the autopilot course computer has been switched OFF ... switch the circuit supplying power to the autopilot course computer ON and test for power on the autopilot's power and SeaTalk terminals

- no continuity on SeaTalk Data (yellow circuit between) the autopilot course computer's SeaTalk port and the SeaTalk Data (yellow) terminal of the wireless autopilot remote's base station.

- SeaTalk communications circuitry failure within the autopilot course SeaTalk port which the base station has been connected to ... shift the autopilot control head to the autopilot course computer SeaTalk port which the base station is presently interfaced to ... verify that the autopilot control head communicates with the autopilot course computer

- SeaTalk communications failure between the base station and the SeaTalk bus ... check SeaTalk cable connecting base station to the SeaTalk bus for continuity; check for power and SeaTalk communications. The latter may be verified using an analog voltmeter to measure the voltage between the SeaTalk data (yellow) and ground (shield) leads / pins.

- failure of the base station ... as the base station is also connected to the SeaTalk to SeaTalkng Converter, it should receive data from the e127 MFD. Accordingly, it would be recommended that the SmartController be configured to display a data item which is populated on the e127 MFD (ex. Depth, etc.) and verify that the SmartController reports a corresponding value rather than dashes. Should a problem with the base station be identified, then the SmartController and base station may be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-15-19, 01:32 AM
Post: #3
RE: [CA11] SmartController shows NO PILOT on display
I was able to get it working again by changing the order of the three cables plugged into the D244 junction. It now once again can see and control the autopilot.
Find all posts by this user
Quote this message in a reply
04-15-19, 09:16 AM
Post: #4
RE: [CA11] SmartController shows NO PILOT on display
Thanks for the update.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us