Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Electrical connector for grounding drain wire with ACU-200 is too small
03-31-19, 04:20 PM (This post was last modified: 04-01-19 12:49 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Electrical connector for grounding drain wire with ACU-200 is too small
I'm installing an ACU-200 / EV-1 sail autopilot. During installation I found that the electrical connector provided for the "dedicated drain wire", a blade style connector, doesn't fit AWG 10 wire. It's smaller and seems to be perhaps AWG 14. But the manual recommends AWG 10 to 8 for the ACU-200.

I'm using AWG 10 and had to strip back some of the strands and jam it into the connector. Is this normal? Perhaps the wrong connector was packaged with this?
Visit this user's website Find all posts by this user
Quote this message in a reply
04-01-19, 12:48 PM
Post: #2
RE: [CA11] Electrical connector for grounding drain wire with ACU-200 is too small
Welcome to the Raymarine Forum svviolethour,

Drains are provided to bond the system's components and drain away excess potential. While connecting the power leads to the ACUs should be fitted with such heaving gauge wire, it would be overkill to use such heavy gauge wire for the drain lead. I found myself doing precisely what you had done when I installed an ACU200 onboard my own boat.

A problem report will be logged with Raymarine's autopilot team to consider changes to the document suggesting a wire gauge which is matched to the supplied blade connector.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us