Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Trouble Adding Tacktick T122 to Existing System
04-08-19, 11:22 AM (This post was last modified: 04-11-19 01:01 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Trouble Adding Tacktick T122 to Existing System
I'm am unable to successfully add a Tacktick T122 to an existing Micronet network.

*The existing system has a T121, T111, T112, T113 & T120.
*The T122 was from another boat. Is powered from the same circuit as the T121 and has been charging for 96+ hours (did disconnect from power a few times as noted below).
*I have successfully added other units to this system recently (e.g. T113 remote from another boat)
*I tried adding it from from the T111, T112 & T113 both while connected to 12v source and battery only.
*Didn't have any NMEA connections in/out initially but did wire in one input on last try.
*Was closer than 12" to unit(s) I was attempting to add it form (had long wires on the 12v input)

Any suggestions?

Thanks
Find all posts by this user
Quote this message in a reply
04-11-19, 01:10 PM
Post: #2
RE: [CA11] Trouble Adding Tacktick T122 to Existing System
Welcome to the Raymarine Forum bobcat,

You have done all the trouble shooting that you can do in the field. It appears that there is a fault within your T122 necessitating that it be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-12-19, 09:49 AM
Post: #3
RE: [CA11] Trouble Adding Tacktick T122 to Existing System
It is likely past warranty (unit is dated 2010) and the highest battery voltage I've seen is < 5v after charging for a week. Also the battery voltage drops like a rock when unplugged from the 12v source.

Given this does it still make sense to sent it to Raymarine or should I just order a TA119 3-up battery pack?

Also a few other T122 questions:

*Why does it have a 2 separate NMEA inputs? In particular is there something special about the input labeled GPS NEMA1 vs ALARM NEMA2? (i.e. can they be used for any 0183 instrument?)

*What is the purpose for the GPS PWR out?

Thanks for your help.
Find all posts by this user
Quote this message in a reply
04-12-19, 12:36 PM
Post: #4
RE: [CA11] Trouble Adding Tacktick T122 to Existing System
bobcat,

Q1. Given this does it still make sense to sent it to Raymarine or should I just order a TA119 3-up battery pack?
A1. Replacing its battery would be my recommendation unless you have some reason to believe that the T122 has been damaged or has otherwise suffered a failure.

Q2. Why does the T122 have a 2 separate NMEA inputs?
A2. One is dedicated to GPS input from a 12V powered GPS Sensor supporting 4800 BAUD NMEA 0183 communications such as the TackTick T908 GPS Sensor. Other NMEA 0183 data sources (ex. depth, speed, etc. may be interfaced to the second NMEA 0183 input port of the T122.

Q3. In particular is there something special about the input labeled GPS NEMA1 vs ALARM NEMA2? (i.e. can they be used for any 0183 instrument?) What is the purpose for the GPS PWR out?
A3. The software processing associated with the GPS port is designed to process GPS data exclusively. As NMEA 0183 GPS sensors are require power, the power leads of the GPS sensor would be interfaced to these terminals.
Visit this user's website Find all posts by this user
Quote this message in a reply
04-12-19, 05:06 PM
Post: #5
RE: [CA11] Trouble Adding Tacktick T122 to Existing System
Chuck -

Ordered TA119 battery.... hope that works.

Also the NMEA inputs now make sense to me.

Thanks for your help.
Find all posts by this user
Quote this message in a reply
Today, 02:57 PM
Post: #6
RE: [CA11] Trouble Adding Tacktick T122 to Existing System
Installed new TA119 battery and now T122 works great.

Also note that DPT is transmitting out of the T122 ($IIDPT,002.1,-1,0,*43).
Saw post from Sept 2017 that this had been an issue for others.

Thanks again for your help.
Find all posts by this user
Quote this message in a reply
Today, 03:22 PM
Post: #7
RE: [CA11] Trouble Adding Tacktick T122 to Existing System
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us