Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Can't Get Plotter Sync to Work
05-12-19, 10:50 AM (This post was last modified: 05-13-19 03:00 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Can't Get Plotter Sync to Work
Problem with Plotter Sync

I have two Axiom 9 MFDs which came bundled with Navionics+ chart cards for US and Canada, Raymarine part number E70367-03-NAG. They are connected by an HS5 switch.

I have no problems updating all of my networked Raymarine software via wifi and no problems updating the Navionics+ cards using my laptop PC. I am able to use my iPhone hotspot for the online Raymarine software updates and I’m able to connect my iPhone 7 to the wifi on either Axiom 9 and use RayView and RayRemote.

All of my Raymarine software is latest version including Lighthouse 3 (v3.9.46) and my Navionics iPhone app is the newest version 13.4.

I am logged on to my Navionics account and the iPhone app shows my current subscriptions for the app with USA charts, as well as the subscriptions for both Navionics+ cards in the Axiom MFDs.

The error message I get is “Your plotter card is not compatible with Plotter Sync” and “Plotter card not compatible” and “A Navionics+ , Navionics+ Regions, Navionics Updates, Platinum+ or HotMaps Platinum card is required.”

What am I missing? I understand that it is more reliable to update the Navionics cards by moving them to a PC but I would really like to get the Plotter Sync to work if possible.

Thanks
Find all posts by this user
Quote this message in a reply
05-13-19, 03:06 PM (This post was last modified: 05-15-19 10:51 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] Can't Get Plotter Sync to Work
Welcome to the Raymarine Forum Jim,

Please note that only one Navionics chart card should be present within the memory card readers of the system. Please click here to view a FAQ addressing use of the Navionics Plotter Sync feature. Within a system of MFDs, the mobile device should connect to the MFD having the Navionics chart card within its reader. Unfortunately, should the problem persist when used in the manner specified within this response and within the Navionics authored document included within referenced FAQ, then it would be necessary to seek additional support from Navionics (508-291-6000). This is the second such report received in conjunction with MFDs running LH3 v3.9.46 ... this feature had been reported to have been working with MFDs running LH3 v3.8.105. A problem report will also be logged at Raymarine to have the engineering team follow-up with Navionics to seek correction of this issue ... possibly within the LH3 v3.10.x softare update.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-14-19, 09:45 PM
Post: #3
RE: [CA11] Can't Get Plotter Sync to Work
Thanks,
I removed the Navionics+ card from the second Axiom 9, restarted everything, and tried Plotter Sync again. The iPhone app correctly noted that there was no card in the second Axiom but I am still receiving the message "Plotter card not compatible with Plotter Sync" for the first Axiom 9. I will try to get help from Navionics.
Jim
Find all posts by this user
Quote this message in a reply
05-16-19, 08:17 AM (This post was last modified: 05-16-19 08:23 AM by Chuck - Raymarine - Moderator.)
Post: #4
RE: [CA11] Can't Get Plotter Sync to Work
All,

Navionics has reported that this issue will result when a Navionics chip is activated via the Navionics Chart Installer computer program before it has been inserted into powered MFD running LightHouse 3 v3.9.46 for the first time. this problem has not been reported with MFDs running earlier versions of LightHouse 3 software. In such instances, the message “Plotter card not compatible" will be reported by the Navionics Boating app. Steps to correct:

1) Use a computer to delete config.xml file from root level directory of the Navionics chart card.
2) Re-insert the Navionics chart card into a MFD which has been powered on. Doing so cause the MFD to write a new config.xml file into the root level directory of the Navionics chart card.
3) Eject the Navionics chart card from the MFD's memory card reader.
3) Insert the Navionics chart card into a computer's memory card reader, run the Navionics Chart Installer program, and then update the Navionics chart card with Freshest Data.

This issue will be corrected in the Lighthouse 3 v3.10.x software update.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us