Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Xm weather not working after lh3 update
05-15-19, 10:55 PM (This post was last modified: 05-16-19 10:36 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Xm weather not working after lh3 update
Here is my problem: i am running lighthouse 3 on all equipment. This up date was done over the winter by the raymarine tech at the boston whaler factory in foloida.
gs95,gs165,gs165,axiom 7. one of my gs165s is the master. I have a sr150 weather receiver. when i run Diagnostics i can't find it. The reports button is grayed out and I'm not getting any weather data. i have 3 bars of sat signal. power and network cables look ok. i called several times and sent a refresh signal still nothing. Any info will help.
Find all posts by this user
Quote this message in a reply
05-16-19, 10:53 AM
Post: #2
RE: [CA11] Xm weather not working after lh3 update
Welcome to the Raymarine Forum autocrime,

Which version of LightHouse 3 software is presently installed within each of the system's MFDs (HOME->SETTINGS)?
Visit this user's website Find all posts by this user
Quote this message in a reply
05-16-19, 04:59 PM (This post was last modified: 05-17-19 08:13 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] Xm weather not working after lh3 update
the latest update is installed. i checked it again today it did another update on the axiom it was 1.1 gb but is still did not correct the problem.
Find all posts by this user
Quote this message in a reply
05-17-19, 08:25 AM
Post: #4
RE: [CA11] Xm weather not working after lh3 update
autocrime,

I was hoping to get software version numbers from each of the MFDs rather than a statement that they were updated with the latest. Also, within systems featuring both Axiom/Axiom Pro/Axiom XL MFDs and eS/gS-Series MFDs, it would typically be recommended that an Axiom/Axiom Pro/Axiom XL MFD be designated as the system's Data Master MFD. On the system's Data Master MFD, are the weather features working? If not, as temporary test, configure the Axiom MFD as the system's Data Master MFD and then test the weather feature.

Please note that there are differences in LightHouse 3 with regard to SiriusXM weather. First, SiriusXM weather is presently supported only within the system's Data Master MFD. This limitation may be removed within a future LightHouse 3 software update. The diagnostic features of LightHouse 3 software have not yet evolved to be as extensive as those which were featured in LightHouse II software. This is particularly true when it comes to SiriusXM / SR150 / SR200 diagnostics, as there are virtually no diagnostics included within LightHouse 3 for this feature and these receivers. This is expected to change within future LightHouse 3 software updates.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-17-19, 04:08 PM (This post was last modified: 05-20-19 01:55 PM by Chuck - Raymarine - Moderator.)
Post: #5
RE: [CA11] Xm weather not working after lh3 update
i did try making to axiom the data master then i did not get any gps data. this update was done by the raymarine tech at boston whaler factory.

the axiom was installed after all the gs displays were installed before lighthouse 3 it was used as a stand alone. when the tech up graded the gs to lighthouse 3 they connected the axiom to the switch to interface them all together.

In the bottom corner of the weather screen i get north up and 3 bars of signal strength. but no last updated date.

on the weather receiver
i have a green light for antenna
the power light is on
and data connectivity when i un plug the data cable the link light on the switch goes off.

when i look in the diagnostics tab the receiver is not even listed.

am i the only one with this problem or are there others.

could the receiver have gone bad


gs165 e70126 0270277 sw version 3.9.46
gs9 e70124 0470009 sw version 3.9.46
gs165 e70126 03700080 sw version 3.9.46
axiom 7 rv e70365 040009 sw version 3.9.46

mike
Find all posts by this user
Quote this message in a reply
05-20-19, 02:02 PM
Post: #6
RE: [CA11] Xm weather not working after lh3 update
Mike,

Per our conversation, it was verified that my eS-Series MFD running LH3 v3.9.46 could access weather forecasts and other SiriusXM weather features from my system's SR150. As suggested, it is worth verifying the the SR150 currently have the 20150209 patch installed within it, and if not to update its software accordingly. As suggested, I have issued a restoration signal to your ESN and would recommend pinging it again with an activation signal. Should this not then permit proper operation of the SiriusXM weather feature, then the discussed power on reset should be executed on all MFDs updated with v3.9.46 software.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-24-19, 02:40 PM (This post was last modified: 05-28-19 10:51 AM by Chuck - Raymarine - Moderator.)
Post: #7
RE: [CA11] Xm weather not working after lh3 update
hi chuck

I restored the master back to light house 2. I then did the sr150 update. the weather receiver was still not working. with light house 2. after calling tech support for raymarine and xm radio. i was going to send the sr150 back to raymarine for evaluation. i reinstalled light house 3 on the master. i went into the weather app i was getting weather data. The reports tab was still grayed out. i did a settings reset. That did not help the reports tab was still grayed out. i lost the icon that was put on the screen called weather. i had to reset up the unit.

still no reports tab

if you think i should do a factory reset i will but i would like to be on the phone with you so you can help me set everything back up.

here is a link to the video of the grayed out tab: https://youtu.be/w7jbZ60Mn60

thanks

mike
Find all posts by this user
Quote this message in a reply
05-28-19, 01:47 PM
Post: #8
RE: [CA11] Xm weather not working after lh3 update
Mike,

I have been unable to duplicate the reported symptom on our system. I can only suggest that it may be an anomaly associated with not having performed a power on Factory Reset or possibly having subscribed to the Inland SiriusXM weather subscription rather than the Marine Coastal or Marine Offshore SiriusXM weather subscription packages. Should you be confident (recommend verifying with SiriusXM) that you have subscribed to one of the latter packages, the following options remain:

- switch off power to the SR150 for at least 30 minutes to allow any memory capacitance to drain. Verify that the power circuit supplying the SR150 is OFF by examining its LEDs to ensure that they are off. Test the system again

- send the SR150 to Raymarine’s Product Repair Center to be bench checked / serviced.

- perform a power on Factory Reset to each of the system's MFDs (revised instructions may be found here). Manually reconfigure the MFDs to suit your needs. Should you need assistance with re-configuring the MFDs, then Product Support (800.539.5539) may be contacted to assist with the reconfiguration of your system.

- disconnect the Axiom MFD from the network and then downgrade the software within the gS-Series MFDs to LightHouse II v19.03. I again recommend performing a power on Factory Reset operation after downgrading the software within these MFDs. Should the symptom be duplicated within the gS-Series MFDs when running LightHouse II v19.03 software, then the issue would appear to be rooted within the SR150 should one of the Marine Coastal or Marine Offshore SiriusXM weather subscription packages have been purchased for use with the SR150. Should you need assistance with re-configuring the MFDs, then Product Support (800.539.5539) may be contacted to assist with the reconfiguration of your system.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-28-19, 03:37 PM (This post was last modified: 05-29-19 10:43 AM by Chuck - Raymarine - Moderator.)
Post: #9
RE: [CA11] Xm weather not working after lh3 update
hi chuck

i went on line to xm radio web site and i did have the coastal package. i called them and upgraded to the off shore package went out to the boat sent a refresh signal and everything started working. i'm not sure why the coastal package was not pushing the data.

i think everything is good.

thanks for your help

mike
Find all posts by this user
Quote this message in a reply
05-29-19, 10:55 AM
Post: #10
RE: [CA11] Xm weather not working after lh3 update
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us