Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Software update issues
05-19-19, 10:18 AM (This post was last modified: 05-23-19 09:42 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Software update issues
My current system includes the following devices:
axiom 9 MFD
i70s instrument
autopilot EV100 wheel

After performing a software update to install the latest LH3 version (3.9.46), using the zip downloaded from the raymarine website and extracted to a mSD card, the i70 instrument is no longer displaying data (showing -- instead of a value) and the autopilot is displaying a "no drive detected" error when engaged.
The axiom MFD is working fine.

My understanding is that the axiom zip contains all required updates for these devices (in addition to ones for the axiom) and there is no need to perform individual updates for the i70 or the autopilot components.

The whole system was recycled after the update (which was successful based on the messages displayed on the MFD once complete).

What am I missing?

Thanks in advance
Find all posts by this user
Quote this message in a reply
05-23-19, 09:54 AM
Post: #2
RE: [CA11] Software update issues
Welcome to the Raymarine Forum laurentdubois,

As you have indicated, the compressed folders for Raymarine MFD software updates include software update files for devices which the MFD may be interfaced to and are designed to be update via a MFD. Should one elect to update interfaced devices which have been identified to have new software available when presented with the software MFD's software update list, then the software within these devices will be updated accordingly. As indicated within the FAQ found here, the a Pilot Factory Reset and other actions are required of an Evolution autopilot following software updates updating the software within any of the Evolution autopilot components. Please perform the actions stated within the referenced FAQ and respond if any problem are detected thereafter.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-26-19, 01:40 PM
Post: #3
RE: [CA11] Software update issues
Hi Chuck,

Sorry for all the replies, but I finally managed to figure out my issue.
Turns out to be my own fault. I had completely forgot to power on the ACU unit (separate switch from the navigation instruments) and that was the reason for the "no drive detected" error.
I was able to perform the dockside wizard normally once everything was properly powered up.
Unrelated, I was also finally able to do a power on reset on my axiom MFD.

Thanks for your help.

Laurent.
Find all posts by this user
Quote this message in a reply
05-28-19, 10:03 AM
Post: #4
RE: [CA11] Software update issues
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us