Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LW11] Wind instrument shows mast batt
05-28-19, 04:59 AM (This post was last modified: 05-30-19 06:53 AM by Louise - Raymarine - Moderator.)
Post: #1
[LW11] Wind instrument shows mast batt
Hi,

I have Tacktick wireless instruments and am having problems with the wind display. It showed mast batt, so I replaced the battery and it briefly worked and is now showing mast batt again. Also whilst it was working the true wind speed was incorrect, the boat is made of carbon if this impacts at all?
Find all posts by this user
Quote this message in a reply
06-07-19, 05:16 AM
Post: #2
RE: [LW11] Wind instrument shows mast batt
Dear jools,

It can be. In many tests we have not seen any problems caused by carbon fiber components in a boat, however, mounting Transmitters inside a boat constructed totally of carbon fiber will reduce signal strength which may vary when the carbon fiber components are wet. It is also not recommended to mount a display flat onto a carbon fiber surface as there may be some detuning of the antenna. If using carbon fiber mast brackets it is recommended that holes are cut in the brackets behind the displays to prevent possible problems. Tacktick do NOT recommend the use of the clip bracket when displays are mounted to a mast bracket. Lines associated with sail control can get caught on displays causing them to become detatched.

Is the wind display getting a full charge? It is worth sending it in for testing, you can book this in here.

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us