Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] AIS700 PROAIS2 connection issues
05-31-19, 07:56 PM (This post was last modified: 06-03-19 05:38 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] AIS700 PROAIS2 connection issues
I have tried everything using 2 separate computers and cables. "Error encountered trying to open serial port. "

-Downloaded latest version on AIS700 page
-All wires into the AIS unplugged. Red light is off until plugging in the USB cord, then the red light lights up.
-Disabled windows driver signature F7 in advanced startup
-Separate computers and cables and same error. Not recognizing or connecting to the AIS.
-Ports, Com, LPT is not even listed as a device category in Win10 any longer.
Find all posts by this user
Quote this message in a reply
06-03-19, 05:40 PM (This post was last modified: 06-03-19 05:41 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] AIS700 PROAIS2 connection issues
Welcome to the Raymarine Forum Mike,

Are you an end user or a Raymarine installer?
Visit this user's website Find all posts by this user
Quote this message in a reply
07-25-19, 07:41 PM (This post was last modified: 07-26-19 07:55 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] AIS700 PROAIS2 connection issues
End user. Pro Team member. Took it to an installer and they could connect to device but could not program MMSI. Unit is now with Raymarine Service Center.
Find all posts by this user
Quote this message in a reply
07-26-19, 07:59 AM
Post: #4
RE: [CA11] AIS700 PROAIS2 connection issues
Mike,

Per FCC regulations the MMSI of AIS transceivers are only permitted to be set by FCC licensed technicians, marine electronics installer, and marine electronics dealer/repair centers. Dealers utilize a FCC licensed technicians / marine electronics installer / marine electronics dealer/repair center version of the ProAIS2 software to set MMSIs within AIS650 and AIS700 AIS transceivers.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-26-19, 08:36 PM (This post was last modified: 08-27-19 07:33 AM by Chuck - Raymarine - Moderator.)
Post: #5
RE: [CA11] AIS700 PROAIS2 connection issues
I took the unit to a local dealer. He could connect but could not program, unit went back to Raymarine to be programmed. Just got it back and now trying to diagnose VSWR issues.
Find all posts by this user
Quote this message in a reply
08-27-19, 07:34 AM
Post: #6
RE: [CA11] AIS700 PROAIS2 connection issues
ufg8rmike,

Noted. The VSWR issue is being addressed within your other thread concerning the AIS700.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us