Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Wind Vane Auto Tack problem
06-02-19, 01:27 PM (This post was last modified: 06-05-19 12:28 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Wind Vane Auto Tack problem
Hi,

Sailing in Wind Vane mode - when I select "Tack" on the smart controller, choose direction and press "Pilot" to confirm, autopilot appears to switch itself to "auto" then turns through a fixed angle instead of to the same wind angle on opposite tack. I then have to manually switch back to wind vane mode, and readjust the angle relative to the apparant wind to match what it was prior to the tack.

Is there a way to execute the tack from the smart controller and remain in wind vane mode?

Thanks in advance,

Here's my config:

T70158: EV-200 Autopilot Pack
E70328: p70s Pilot control, SN: 1260667 Ver 3.07
E70096: EV1 Sensor Core, SN: 0470114 Ver 2.17
E70099: ACU-200, SN: 0970500 Ver 2.23
M81130: Linear Drive Type 1, SN: 0972022
R70160: Evolution Cabling Kit

T70226: i70 wind, speed, depth pack
E70328: i70s MFD (new), SN: 0380066 Ver 3.11
E70010: iTC-5 converter, SN: 1280476 Ver 1.12
E22078: Wind, 30m, SN: 0280658
A22154: DST800, 13m, SN: 4109751 Rev 01
E15023: Smart Controller, SN: 0660019 BS Ver 1.01, SC Ver 2.00
E22158: ST1 to STNG adapter, SN: 0680474 Ver 2.03
Find all posts by this user
Quote this message in a reply
06-05-19, 12:58 PM
Post: #2
RE: [CA11] Wind Vane Auto Tack problem
Welcome back to the Raymarine Forum Peter,

Is there a way to execute the tack from the smart controller and remain in wind vane mode?
A. Unfortunately, the product is not designed to function in the manner which you are seeking to have it function. The autopilot's relative tack feature is designed to perform in the manner which you have observed.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-07-19, 08:19 AM (This post was last modified: 06-11-19 09:14 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] Wind Vane Auto Tack problem
Hi Chuck,

That's a bit disappointing. When I originally looked at manual under "How do I tack using the autopilot" the angle on each tack shown as "=" which suggested that the smart controller should perform the same auto tack as the P70 and stay in wind vane mode. If I had to guess, it appears that the ST to STNG converter is not translating the autotack command sentences from the smart controller correctly...


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
06-11-19, 09:57 AM
Post: #4
RE: [CA11] Wind Vane Auto Tack problem
Hi Peter,

The Current Wireless remotes were configured many years before the advent of NMEA2000/ STng and the Auto Tack feature you have described is not a function that has been implemented via the converter.

We have forwarded this feature request to the Engineering team for their consideration in future software updates, but at this time could not indicate whether or when it could be incorporated.

Regards

Derek
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us