Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DG11] AIS 650 Connection failure
06-10-19, 10:17 AM (This post was last modified: 06-11-19 02:48 PM by Chuck - Raymarine - Moderator.)
Post: #1
[DG11] AIS 650 Connection failure
Hi
Can anyone help please.
My system is:
AIS 650 Class B transceiver
Software Pro AIS2 Version 01.10.01
Installed on PC with Windows 7, Service Pack 1

When trying to connect the computer to the AIS (with a new cable) I choose the only item in the picklist that shows: USB-to-serial Comm (COM 3)
I get: Status determining the AIS device
The connection does not build up.
What could I do differently?
-
Find all posts by this user
Quote this message in a reply
06-12-19, 07:27 AM
Post: #2
RE: [DG11] AIS 650 Connection failure
Hi Uckel

Thank you for your enquiry below.

Please check that you have the latest version of PROAIS2 - this can be downloaded from the Raymarine website.

Please test with a different USB cable, we have seen numerous issues with this connection porblem attributed to a defective USB cable, often the cheaper cables sourced over the internet create problems.

If you are just powering it via USB, then either the USB port is not delivering enough power to the AIS, try a different USB port or power the AIS650 via STng, in this case make sure the laptop is running on battery only - not connected to the vessel's 240V since this may create a ground loop and trigger rthe problem too.

Regards

Derek
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us