Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Ray240 Not Transmitting
06-14-19, 10:35 AM (This post was last modified: 06-18-19 12:10 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Ray240 Not Transmitting
Last year my Ray240 stopped transmitting. It is still receiving VHF, but nothing out.

Do I need to send it in? Are there troubleshooting steps I can take without pulling it out of the boat?

Thanks,

Scott
Find all posts by this user
Quote this message in a reply
06-18-19, 12:12 PM (This post was last modified: 06-19-19 01:06 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] Ray240 Not Transmitting
Welcome to the Raymarine Forum Scott,

Given the symptoms, it would appear that the Ray240 base station has suffered a failure within its transmitter circuitry. Service for the Ray240 VHF radios is now fairly limited (i.e. repairs to the base station and handset cables only). Given the symptoms, it would be recommended that your base station be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-19-19, 01:02 PM (This post was last modified: 06-19-19 01:05 PM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] Ray240 Not Transmitting
Thanks Chuck. I'll pull the base station and send it in. Do you have handy the address I should send to?

Scott
Find all posts by this user
Quote this message in a reply
06-19-19, 01:09 PM
Post: #4
RE: [CA11] Ray240 Not Transmitting
Scott,

Please click on the link included within my last response to view the Raymarine
Warranty & Repairs web page and then click on the "Book a Repair" button initiate the process for sending a product. Upon completion, a shipping label will be generated.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us