Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LW11] Axiom 12 stuck in boot mode
07-02-19, 03:30 PM (This post was last modified: 07-09-19 06:50 AM by Louise - Raymarine - Moderator.)
Post: #1
[LW11] Axiom 12 stuck in boot mode
Hello, I have a new Axiom MF12 MFD which has worked flawless for two months. I ordered it with an 8g Navionics card which I leave installed in the card slot. I usually start and stop the unit with my panel switch, which cycles it from it previous state. On my last start the unit begins the boot process, the word Axiom appears, but I do not get to the presentation of the Lighthouse logo. It appears the the unit then cycles continuously, with the word Axiom appearing again. Is there a way to hard reset this unit or reload the operating system from an external card? Any help would be appreciated, as we are in the middle of a passage on the coast of the eastern US. Thanks for your response.
Find all posts by this user
Quote this message in a reply
07-09-19, 07:52 AM
Post: #2
RE: [LW11] Axiom 12 stuck in boot mode
Dear webdzine,

Thank you for your post.

Please have a look at our FAQs on how to perform a factory reset from power up here.

You will lose all data including routes and waypoints. Remove any sd cards that are in the Axiom prior to performing the reset.

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us