Thread Closed 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LW11] Ray70 not receiving NMEA 0183
07-06-19, 09:16 PM (This post was last modified: 07-09-19 06:53 AM by Louise - Raymarine - Moderator.)
Post: #1
[LW11] Ray70 not receiving NMEA 0183
When my instruments are turned on my Ray 70 sucessfully receives position data over the STNG network. When the radio is on and the instruments are turned off the radio should get position data from its own internal GPS but this appears to be either faulty or fails to pick up a GPS signal, (it used to when new); when I can in the future I will take it to a dealer to have this investigated. In the meantime I want the radio to receive position data over NMEA0183, 4800 when my instruments are turned off. I have connected the radio to a NMEA 0183, 4800 source on a multiplexer that I know to be working as the position appears on my SSB radio, unfortunately the Ray 70 still reports ‘no position data’.
I appear to have two issues here, firstly the internal GPS is not working and secondly the Ray 70 is not correctly receiving position data over NMEA 0183, although it will receive position data over STNG when its available.
To summarise my question how can I get position data over NMEA 0183 into the radio?
Find all posts by this user
07-26-19, 05:20 AM
Post: #2
RE: [LW11] Ray70 not receiving NMEA 0183
Dear Tim.chapman@outlook.com,

Thank you for your post.

Ensure that the NMEA 0183 port is switch to 4800 standard speed. Main menu> Set-up> 0183 std speed> SELECTING THIS PORT WILL DISABLE THE INTERNAL AIS Rx

These instructions are available on page 51 of the manual available here.

The NMEA 0183 colour connections are available on page 34.

The Ray 70 cannot pick up NMEA2000 and NMEA0183 data at the same time, it has to be manually selected to either. NMEA2000 is the default selection.

Many Thanks
Louise
Find all posts by this user
08-13-19, 06:55 PM
Post: #3
RE: [LW11] Ray70 not receiving NMEA 0183
(07-26-19 05:20 AM)Louise - Raymarine - Moderator Wrote:  Dear Tim.chapman@outlook.com,

Thank you for your post.

Ensure that the NMEA 0183 port is switch to 4800 standard speed. Main menu> Set-up> 0183 std speed> SELECTING THIS PORT WILL DISABLE THE INTERNAL AIS Rx

These instructions are available on page 51 of the manual available here.

The NMEA 0183 colour connections are available on page 34.

The Ray 70 cannot pick up NMEA2000 and NMEA0183 data at the same time, it has to be manually selected to either. NMEA2000 is the default selection.

Many Thanks
Louise

Thank you. This worked. Just remains for me to get the internal GPS fixed now.
Find all posts by this user
08-14-19, 07:09 AM
Post: #4
RE: [LW11] Ray70 not receiving NMEA 0183
You are welcome.
Find all posts by this user
Thread Closed 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us