Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LW11] Ray 240 VHF with e120W
07-11-19, 02:55 PM (This post was last modified: 07-13-19 03:29 PM by Bdfritz.)
Post: #1
[LW11] Ray 240 VHF with e120W
All,
i have a 2011 Prestige Cruiser with Raymarine Electronics (e120W, ST70, Ray240 VHF, DSM300, SPX-CAN AutoPilot, RS125 GPS). However, something that i've always wondered is; why isn't my Ray240 VHF getting a GPS signal. I went into the local West Marine explained my problem and they said "ah...that's easy... you need this converter kit." So i shelled out $100 for the conversion kit that comes with the backbone and a few cables associated cables.

My setup: my e120W connects from the Seatalk NG interface on the e120W to the Seatalk backbone. The GPS connects to the same backbone.

On the back of the VHF 240, there are bacically 5 connections:
- Power - connected to the power source
- Handset 1 - connected to the speaker
- Handset 2 - connected to the handset
- Seatalk (position data input) - EMPTY
- antenna - Connected the VHF antenna on the arch

So seems easy enough... my GPS is providing position data to my e120W easily enough. So i took the cable from the conversion kit, the rectangular (3 pin = Y: Data, G: -12VDC, R: +12 VDC) Seatalk 1 connection plugged it into the back for the RAY 240 and plugged the other YELLOW end of the NEMA cable into the Seatalk NG backbone into the yellow receptacle. Easy right? I went back up to the helm and flipped on the power...waited...waited... "no gps".

After reading countless generic messages on splicing wires for generic units. I'm assuming that a Raymarine VHF 240 would "plug and play" with other Raymarine MFDs without issues -- right??? Anyone?

I've attached a quick picture -- the yellow portion is what i'm trying to get an understanding why it doesn't work.


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
07-12-19, 10:00 AM
Post: #2
RE: [LW11] Ray 240 VHF with e120W
Dear Bdfritz,

Thank you for your post.

What is the indicator LED status on the ST1 to Stng convertor block displaying?

Has the STng backbone got its own 12v power supply or is it being powered from the SPX course computer?

You need to modify the ST1 to STng adaptor cable, currently it is carrying 12v to your Ray240. You need to snip the cable in half, rejoin the yellow to yellow and screen to screen with the red taped safely back. With this modification you will only be transferring seatalk data and not sending a positive supply to the radio. Is the GPS now available on the Ray240?

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
07-12-19, 10:38 AM (This post was last modified: 07-15-19 10:37 AM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [LW11] Ray 240 VHF with e120W
Thanks. So to be clear before i cut my $34 cable (lol) -- i'll cut my adapter cable -- the ST1 (rectangular female connector) to STNG cable coming from the VHF Transceiver into my STNG backbone (2 halves at that point; then only connect the yellow wire to yellow wire (data); green to green (-12VDC); dropping the Red (+12VDC) out of the loop. And then just plug that back into the backbone and transceiver. Correct?

Thanks

Picture attached of the Converter Kit I purchased for about $100 at West Marine.


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
07-12-19, 10:43 AM
Post: #4
RE: [LW11] Ray 240 VHF with e120W
Hi Bdfritz,

That is correct but just to be clear it is;
YELLOW to YELLOW
SCREEN to SCREEN
tape the red back

It is to stop the STng backbone being powered by 2 sources of 12v, this can upset the CAN bus.

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
07-12-19, 11:00 AM
Post: #5
RE: [LW11] Ray 240 VHF with e120W
So... i cut the Seatalk cable... only a RED and YELLOW wire along with some strandings (no color). No GPS... ugh... and a spliced cable at this point.
Find all posts by this user
Quote this message in a reply
07-12-19, 11:05 AM
Post: #6
RE: [LW11] Ray 240 VHF with e120W
Sorry .... meant SCREEN to SCREEN (not green to green)...

being excited, i went to the boat... cut the cable... hooked the Yellow to Yellow, screen to screen; taped the red back and nothing :(
Find all posts by this user
Quote this message in a reply
07-12-19, 11:10 AM (This post was last modified: 07-15-19 10:33 AM by Chuck - Raymarine - Moderator.)
Post: #7
RE: [LW11] Ray 240 VHF with e120W
Here's a pic of the Cable once cut (so everyone reading this thread in the future sees what's inside before cutting it).

It makes perfect sense about the positive power. Now i'm wondering if there's some setting on the e120W that needs to be changed to be able to see it.

the LED Status is solid green.

Any other thoughts? I’m thinking I should connect the VHF directly to the MFD and see if anything happens.


Attached File(s) Thumbnail(s)
   
Find all posts by this user
Quote this message in a reply
07-26-19, 07:25 AM
Post: #8
RE: [LW11] Ray 240 VHF with e120W
Dear Bdfritz,

If you are receiving a GPS fix on the E-series, I would expect you to also receive a fix on the VHF. It could be a faulty seatalk port - the alternative option is to use the convertor as a NMEA0183 convertor for the GPS fix.

The connections are as follows;
Ray240 NMEA0183 in white+ to the STng convertor red +
Ray240 NMEA0183 in blue- to the STng convertor yellow -

The VHF should pick up the GPS fix over NMEA0183 as long as the data is on the STng bus.

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)

Contact Us