Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Axiom 12 Freeze at boot up and power screen popup
07-15-19, 11:52 AM (This post was last modified: 07-18-19 02:54 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Axiom 12 Freeze at boot up and power screen popup
I have two networked Axiom 12s and I am having a couple of slightly annoying issues:

1. The 2nd unit will freeze at boot up randomly (well at least I think randomly), usually at the picture of the lighthouse. If I cycle the power through the battery switch it still freezes unless I pause the cycle for for 5-10 seconds then it boots up like normal. Any thoughts?

2. On the second unit the power/brightness screen will popup quite a lot, even just sitting at the dock. I switched the power source and cord from the primary unit to the secondary unit. I did this to see if I had a electrical wiring issue (Primary unit has no issues). Primary unit was fine and secondary continued to act up. What I figured out was that if I change the brightness slightly either way the popup stopped... again any thoughts here?

All that being said I can typically resolve issues within a couple of minutes of startup. The systems are on all day and neither issue reappears so not really hampering me but if I could avoid it that would be great. Really love the system especial the auto acquire of targets...

Couple of additional notes:
- I have software version v3.9.46
- I did a soft and factory reset (a couple of times) on the both units after software upgrade

Thanks,

Jon
Find all posts by this user
Quote this message in a reply
07-18-19, 03:00 PM
Post: #2
RE: [CA11] Axiom 12 Freeze at boot up and power screen popup
Welcome to the Raymarine Forum Jon,

It is recommended that you attempt to duplicate the problem (particularly the backlighting issue) with all other equipment circuits, engines, inverters, etc. switched off and the equipment operating on battery alone. Should these conditions have been satisfied, and the problems persist, then it would be recommended that the MFD's software be updated and that a Power ON Factory Reset procedure be executed. There were many odd issues related to the LH3 v3.8.x and v3.9.x software, many of which, were corrected through execution of the Power ON Factory Reset procedure. That said, LH3 v3.10.39 was released earlier this week. It is recommended that this software be installed on the system's MFDs and that the Power ON Factory Reset procedure then be executed to correct the reported behavior.

Should the backlighting issue persist, then it would be recommended that the MFD be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us