Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Axiom suddenly not recognizing SR150
08-29-19, 06:04 PM (This post was last modified: 08-30-19 08:05 AM by Chuck - Raymarine - Moderator.)
Post: #11
RE: [CA11] Axiom suddenly not recognizing SR150
I pulled down another version of the update on another laptop, used a different SD card, and did a factory reset on the unit and still get the same error - do I want to reinstall the same version 3.9.46.

The files on the SD root directory are raymarine_atom-3.10.42.upgrade.iso and ray_mfd_AtomCartographyRX5v1_22.upgrade.iso. There is an empty text file named Add each ISO file onto a seperate uSD card - otherwise they will not install correctly.txt
Find all posts by this user
Quote this message in a reply
08-30-19, 08:10 AM
Post: #12
RE: [CA11] Axiom suddenly not recognizing SR150
aurora37,

The subject of this thread involves Axiom MFDs. The software update files which you downloaded are not for Axiom MFDs, they are for eS/gS-Series MFDs. Should you own an eS/gS-Series MFDs, then as stated within the text file's name, two microSD memory cards must be used, and one microSD memory card must be populated one of the .iso files while the other must be updated with the second microSD memory card. Upon completing the update with one of the microSD memory cards, then the second microSD memory card should be inserted. If still having problems with the software update and should this involve an eS/gS-Series MFD, then please create a new thread to address this subject.
Visit this user's website Find all posts by this user
Quote this message in a reply
09-03-19, 06:31 PM (This post was last modified: 09-09-19 12:44 PM by Chuck - Raymarine - Moderator.)
Post: #13
RE: [CA11] Axiom suddenly not recognizing SR150
Thank you for the response, but my Axiom Pro units still do not see the SR150 after performing Power On Factory Resets. There must be a bug in the latest LH3 software blocking the SR150 because it immediately disappeared from my units after the update (V3.10.42) was performed.
Find all posts by this user
Quote this message in a reply
09-09-19, 12:47 PM (This post was last modified: 09-09-19 12:48 PM by Chuck - Raymarine - Moderator.)
Post: #14
RE: [CA11] Axiom suddenly not recognizing SR150
finaddict,

As indicated within my earlier responses, I have been unable to duplicate the reported issues when using our SR150s in conjunction with Axiom/Axiom Pro/Axiom XL MFDs running LightHouse 3 v3.9.x and v3.10.x software. It is accordingly recommended that the SR150 be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us