Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] CAM210IP
08-06-19, 03:55 PM (This post was last modified: 08-08-19 09:35 AM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] CAM210IP
Hello

POE is not working on my Raymarine CAM210IP, The red and black power wires are exposed, does it need the terminator to make it work? What does that do?

The camera works if i send power to the red and black wires. the camera should work if I plug in a POE ethernet cable but it doesnt.

I have tested and the POE cable has power as I can power another POE device from it.

Can you help.

Thanks
Jon
Find all posts by this user
Quote this message in a reply
08-08-19, 09:34 AM (This post was last modified: 08-08-19 09:35 AM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] CAM210IP
Welcome to the Raymarine Forum Jon,

The CAM210 is designed to be powered via the owner/installer's choice of POE or the camera's power leads. It would be recommended that you check the specs of the POE injector being used to ensure that they are similar to FLIR 4113746 single port POE injector (15.4W @ 42VDC) and the 4141042 4 port POE switch (30W/port @ 48VDC). As suggested by these specs, these are not passive POE devices (i.e. those outputting the same voltage as is supplied to the POE ... they output 48VDC). If using a POE which is passive or outputs less power than 15.4W, then it would be recommended that the CAM210 be tested with a POE injector having a similar spec. If so, and there appears to be a problem in powering the CAM210 via POE, then it would be recommended that the CAM210 be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us