Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
a/c/e/eS/gS-Series MFD v17.45 failed to update EV-1 Sensor Core software
05-26-16, 10:53 AM (This post was last modified: 05-26-16 11:55 AM by Chuck - Raymarine - Moderator.)
Post: #1
a/c/e/eS/gS-Series MFD v17.45 failed to update EV-1 Sensor Core software
I am in process of adding a 2nd STng converter so I can connect my older Standard Horizon VHF radio to my backbone, and be able to use the DSC function.
A tech at Raymarine suggested I update software first to be sure the system was up to date. Was running on v 13.37 software. MFD is an a75 unit, Autopilot is EV100 with P70 control head; instruments are i60's; digital radar; AIS650;. Everything new in early 2015.
Everything was running fine before I installed the new software update, had used the autopilot previous weekend, but after update, :-( . . . the autopilot stopped working. During the update process, a message came on the MFD display "autopilot timed out". All other modules seemed to process OK, and at the end, MFD display screen said "updates successful", but the P70 display screen said "no pilot". And that's where I am now, no autopilot. Have tried installing the ray_Pilots_20160517_upgrade.iso software by itself to no avail. Still "no pilot".
The same Raymarine tech now says . . . "I would recommend to break down the STNG backbone to just the EV1 sensor and the MFD and see if that fixes the issue. If all else fails, I would recommend to send it in for a technician to evaluate the component."
I really don't want to physically dismantle the system that was working perfectly before the software update.

Thanks for help.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
a/c/e/eS/gS-Series MFD v17.45 failed to update EV-1 Sensor Core software - garybuyit - 05-26-16 10:53 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us