Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[LW11] HD Color Open Array radar update issue with LH3
08-27-19, 07:35 AM (This post was last modified: 08-29-19 04:29 AM by Louise - Raymarine - Moderator.)
Post: #1
Question [LW11] HD Color Open Array radar update issue with LH3
Hello,

I am having some trouble updating the software on a 4kW HD Color Open Array radar (E52069 0682009).
The radar have been purchased and installed in the system a year ago and is connected to Axiom Pro 12" MFDs. Radar is directly connected with a network cable and operates fine.

All the MFDs and other device have been successfully updated to LH 3.10.42 , except the radar which instantly reports "Failed to start", "Some Updates Failed.".
Actual HD radar software version is v3.23 and the proposed update is v6.16.

I have tried many times without success. Each time I tried to update the radar, it was not responding anymore after. I had to power it Off and On.

Is there something else I need to do to update the software on an Open Array radar?

With my best regards.
Find all posts by this user
Quote this message in a reply
09-03-19, 05:42 AM
Post: #2
RE: [LW11] HD Color Open Array radar update issue with LH3
Dear OBarrow,

Thank you for your post.

Your open array is currently on the latest software v3.23, this does not require an update.

The v6.16 is for the Magnum open array but this file does contain updates for other digital radars. I will alert the software team to this issue.

Can you confirm your radar is working?

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us