Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[DG11] ST60 Wind displays wrong angle
08-30-19, 06:53 AM (This post was last modified: 08-30-19 08:48 AM by Chuck - Raymarine - Moderator.)
Post: #1
[DG11] ST60 Wind displays wrong angle
Dear Sirs,
I'm experiencing an issue on my ST60 Wind instrument. Some times (not always) the displayed wind angle is wrong. The error can be big, like 60° and more and always move to port side (i.e. correct display should be 30° starboard when the display reports 30° port).
I have tried to switch off the ST60 instrument, but I have seen that NMEA 0183 messages MWD keeps on carrying wrong wind angle direction, like they are transimtted directly from the transducer and not from the ST60 Wind instrument.
Next weekend I will try to recalibrate the wind instrument making 2 circles after having swiched on the wind instrument, and also I will run the self test that I have found in the forum.
Any other suggestion is much well appreciated.
Thank in advance.
Fabrizio

Fabrizio
Find all posts by this user
Quote this message in a reply
09-06-19, 08:45 AM
Post: #2
RE: [DG11] ST60 Wind displays wrong angle
Dear fdipeppo,

Did you succeed with the recalibration and testing of the transducer.

Many Thanks
Louise
Find all posts by this user
Quote this message in a reply
09-06-19, 10:02 AM
Post: #3
RE: [DG11] ST60 Wind displays wrong angle
Hi Louise,
The self test was ok but I think I haven't completed the calibration. I have followed the instruction: 2 complete circles immediately after having switched on the instruments. I did it but I could not hear the beeps at the end of the procedure.
Is the procedure I followed correct? Or do I have to enter in some setup status?
Thanks a lot.

Fabrizio
Find all posts by this user
Quote this message in a reply
09-06-19, 10:55 AM
Post: #4
RE: [DG11] ST60 Wind displays wrong angle
Hi Fabrizio,

The two beeps is only featured the very first time ever the wind display completes 2 circles, thereafter, regardless of whether it has been powered off, the two beeps never reoccur. Basically what happens is that those first two circuits are needed to establish the basic wind calibration between the wind sensors and the wind electronics, thereafter, this calibration is improved every addition circle and the improved corrections are then applied to this initial calibration. So the wind instrument constantly tries to improve the calibration all the time it is powered up.
This calibration is purely to ensure the correlation between the pointer direction and the electronics is smooth and consistent, the calibration to align the pointer with the current wind direction is a separate process.

Regards
Derek
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us