Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Anemometer attachment to mounting arm
09-13-19, 02:12 PM (This post was last modified: 09-13-19 02:14 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Anemometer attachment to mounting arm
I have Raymarine forward standard arm wind transducer connected to a ST60 wind instrument. The adhesive attaching the transducer head to the mounting arm has failed which allows the head to slide and rotate on the arm. I'm still getting a speed and direction on the display so the transducer is still functional but, the head is at a 90 degree angle to horizontal so the direction is not correct. What type of adhesive should be used to reattach the head? I can tell there's an indexing point to ensure the proper horizontal alignment is achieved but, can't see any evidence of an epoxy or urethane type of adhesive. I don't believe it was assembled with an interference fit. The arm to the mast mount connector appears to have an epoxy as the adhesive.
Find all posts by this user
Quote this message in a reply
09-13-19, 03:29 PM (This post was last modified: 09-13-19 03:30 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] Anemometer attachment to mounting arm
Welcome to the Raymarine Forum jpeariso,

The transducer and the masthead arm should be aligned via a keyway and key. It would be recommended that a quality super glue (cyanoacrylate), ex. Gorilla Super Glue gel, be used to bond the transducer to the masthead arm.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us