Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] Masthead transducer test
10-12-19, 08:43 PM (This post was last modified: 10-14-19 03:27 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] Masthead transducer test
I tried to test my transducer today using a new transducer cable, however I was unable to get 8V across the red and shield from the source wiring inside the boat. (assume shield is the non-insulated wire). If I bring a separate power supply and set it to 8V what current should be supplied to the red and shield? Thank you.
Find all posts by this user
Quote this message in a reply
10-14-19, 03:46 PM
Post: #2
RE: [CA11] Masthead transducer test
Welcome to the Raymarine Forum thebarold,

What voltage level did you measure between the red and shield leads?
Visit this user's website Find all posts by this user
Quote this message in a reply
10-23-19, 03:10 PM (This post was last modified: 10-23-19 04:05 PM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] Masthead transducer test
The mast has been un-stepped and I cannot use the transducer on the mast and am trying to test the transducer on a work bench.
Find all posts by this user
Quote this message in a reply
10-24-19, 02:57 PM
Post: #4
RE: [CA11] Masthead transducer test
thebarold,

Please click here to view a FAQ addressing this subject. 8VDC should be applied across the masthead's red and black terminals when testing.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us