Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] SmartController not connecting to the SeaTalkng network
10-18-19, 04:21 PM (This post was last modified: 10-21-19 02:06 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] SmartController not connecting to the SeaTalkng network
I'm just finishing a new installation that was to include a SmartController. I purchased a cable (A06047) in order to connect the base station to a port on a SeaTalkng 5 way connector via a D244 ST1 junction block. The SmartController registers and connects to the base station with a strong signal but the base is not transmitting any data and the SmartController displays "No Pilot".
I connected the SmartController directly to the ST1 end of the A06047 cable and it still did not display any information. The other two devices that are connected to the SeaTalkng 5 way connector are working properly. Also, my Axiom MDF's do not identify this base station as a device on the network. Could this be a bad cable? Something else? Thanks.
Find all posts by this user
Quote this message in a reply
10-21-19, 02:10 PM (This post was last modified: 10-21-19 02:11 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [CA11] SmartController not connecting to the SeaTalkng network
Welcome to the Raymarine Forum

A SeaTalk to SeaTalkng Adapter Cable and SeaTalkng 5-Way Connector cannot be used for the purpose which you have employed. Please click here to view a FAQ addressing the what differentiates a SeaTalk to SeaTalkng Converter from SeaTalkng to SeaTalk Adapter Cable. In this case the base station must be interfaced to the SeaTalk (yellow) socket of a SeaTalk to SeaTalkng Converter which has been installed as a backbone component within the system's powered and properly terminated SeaTalkng / NMEA 2000 backbone.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-25-19, 03:54 PM (This post was last modified: 10-25-19 03:57 PM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [CA11] SmartController not connecting to the SeaTalkng network
That took care of the problem. I interpreted Adapter and Converter as doing the same thing. Thanks for your help Chuck!
Find all posts by this user
Quote this message in a reply
10-25-19, 03:57 PM
Post: #4
RE: [CA11] SmartController not connecting to the SeaTalkng network
You're welcome.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us