Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[JB11] New S100 Remote
11-06-19, 01:14 AM (This post was last modified: 11-13-19 05:05 PM by Chuck - Raymarine - Moderator.)
Post: #1
[JB11] New S100 Remote
1- Does anyone know the expected/average battery life for the S100?

2-Just installed a new S100 Remote onto my SeaTalkNG Bus with a Evolution Autopilot. 50% of the times I turn the S100 on it says searching for 15 to 20 seconds, then says no basestation found, BUT then in most cases comes up in standby mode (and then works correctly).

It's the initial connect time and the NO Base Station found I'm worried about, sure this should not be happening. PS: only 5 meters away form the base station.

Any ideas to fix???

Steve
Find all posts by this user
Quote this message in a reply
11-07-19, 07:58 PM (This post was last modified: 11-13-19 05:05 PM by Chuck - Raymarine - Moderator.)
Post: #2
RE: [JB11] New S100 Remote
Hi Steve,

Welcome to the Raymarine forum.

1 - There is no specification for the battery life on any of the Raymarime documentation for a S100. It does note that only good quality alkaline AAA batteries are to be used. Do not use rechargeable batteries as these deliver lower voltage. Remove batteries from the unit if you do not intend to use it for longer than a month.

2 - If the remote connects and stays connected then there is no issue. On initial start up pairing can take some time.

**Maybe other forum users can comment on how long their batteries last**

Hope this helps

Kind regards
Jules
Find all posts by this user
Quote this message in a reply
11-13-19, 04:35 PM (This post was last modified: 11-13-19 05:06 PM by Chuck - Raymarine - Moderator.)
Post: #3
RE: [JB11] New S100 Remote
My S100 batteries last about 6 months, that's probably 50 hours of operation. That is a very rough estimate. They do go down, but not very often.

Best, Hube Hopkins
M/V Aurora
Find all posts by this user
Quote this message in a reply
11-13-19, 05:07 PM
Post: #4
RE: [JB11] New S100 Remote
Hube,

Thanks for the additional comments concerning battery life in your S100.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-13-19, 06:30 PM
Post: #5
RE: [JB11] New S100 Remote
Thanks for the comments,

After at few trips I see that my unit works well connects correctly, even though the base station not found message comes up, so not really a problem.

PS: Is the heading indicator on the s100 in MAG or True (seems to default to magnetic)? and it's a heading not course set by pilot??
Find all posts by this user
Quote this message in a reply
11-13-19, 10:33 PM
Post: #6
RE: [JB11] New S100 Remote
Hi Steve,

The S100 is a slave device of your Autopilot. It displays what you've set on the main unit. There are no unique settings on it.

Kind regards
Jules
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us