Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CA11] P100 Remote Not Changing Heading - ST7001+ Autopilot
11-13-19, 04:44 PM (This post was last modified: 11-14-19 01:21 PM by Chuck - Raymarine - Moderator.)
Post: #1
[CA11] P100 Remote Not Changing Heading - ST7001+ Autopilot
Hi,

I have an S100 remote with an ST7001+ autopilot. Today I was having trouble with the S100 remote turning off when I switched from Standby to Pilot on the remote. I replaced the batteries but found that the negative spring on one side was bent out of shape and didn't fully contact the battery terminal. I very gently bent it back into shape. The S100 powered up fine and will now switch from Standby to Pilot, BUT then the remote won't change heading.

When I switch to Pilot using the S100 remote, the ST7001+ does shift to Auto and then it works fine. The S100 beeps like it always had, but nothing happens; the heading stays the same.

Any ideas???

Thanks, Hube Hopkins
M/V Aurora
Find all posts by this user
Quote this message in a reply
11-14-19, 01:23 PM
Post: #2
RE: [CA11] P100 Remote Not Changing Heading - ST7001+ Autopilot
Welcome back to the Raymarine Forum Hube,

I would recommend trying a new set of batteries with the S100. Should the problem persist thereafter, then it would be recommended that the S100 remote only be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Contact Us