MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Raymarine forum - [LW11] Wired Quantum II always force to disconnect other WiFi Connection to turn On

Raymarine forum

Full Version: [LW11] Wired Quantum II always force to disconnect other WiFi Connection to turn On
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I'm a new owner of Axiom 12 RV and Quantum II. I have invested in a wired solution to keep MDF's WiFi for internet connection via Access Point on ship. But it's a little frustrating that MFD force me to shut down that WiFi connection every time I want to turn on the radar. When turned on, I can use it via cable and connect to internet Access Point again. So the wired connection works well, it's just when I wake up the radar I get forced to shut down WiFi.
The process is as follows:
1. Turn on MFD
2. Go to the Settings -> Network and wait for the radar to appear in the list. (approx after 10 sec)
3. Go to Radar page -> Press "On"
4. Message shows that I need to disconnect my Internet Connection (WHY?)
5. After accepting that, Radar turns on and I can go to Apps -> WiFi -> connect to internet Access Point again
Dear Captain,

The Axiom cannot connect to WiFi when connected to a transmitting radar over WiFi, the radar needs to be temporarily put in standby whilst you connect to WiFi. This has always been the case with Axioms.

Here is the statement from the Quantum manual listing MFD compatibility.

a,c,e,gS Series and Axiom MFDs CANNOT connect to a Wi-Fi access point if there is a transmitting Wi-Fi connected Quantum Radar in the system.To connect these MFDs to a Wi-Fi access point the Quantum Radar must be placed in Standby mode first.

Many Thanks
Hi Louise

Thank you for swift response.

I understand that if Axoim MFD is connected to Quantum radar over WiFi, it's not possible to connect to the MFD to internet Access Point as well. But the thing is that MFD and radar is connected with cable, so recceiving radar data and be online at the same time is no problem. But the annoying thing is that every time I go to radar page in the Axiom and press "On" to wake up the radar, the Axiom show a message that I need to turn off the WiFi connection to my internet Access Point, even though the radar is present in the wired network (I can see it in the network page).

I think that when no radar is paired over WiFi and a radar is found on the wired network, the Axiom should not force me to turn off the WiFi to my internet Access Point.

Best regards
/Markus Linderbäck, Sweden
Reference URL's