MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Raymarine forum - [CA11] 4K open array not working with E120

Raymarine forum

Full Version: [CA11] 4K open array not working with E120
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I was helping a customer replace an older e-120 with an older but new E120. He also wanted to change the open array with a used one that wasn't discolored and relocate the array and motor. I unbolted the array, lifted it off and replaced it with the other unit also pulling the 8 pin plug, + and - wires. All power was off throughout the process, the plug was wired back up to spec. Power was turned on and every thing worked except the screen only displayed about 1/8 mile after any adjustment I was familiar with. I put the original array back on and the problem remained. He says everything worked fine with the old E120 and array and I must have damaged the radar. Is that even possible when carefully replacing the open array and plug?
Welcome to the Raymarine Forum Rob,

It is recommended that the customer verify that Chart application's Chart Sync configuration setting (PRESENTATION->CHART MODE & ORIENTATION->CHART SYNC) has been configured to OFF. If so and the problem persists, then it is possible that the pedestal's RF prob has been damaged.
Thank you. Can any of that be damaged by simply changing the open array?
Rob,

Yes. Incorrectly installing or removing the array from a pedestal can cause damage to the pedestal's RF probe. To protect the RF probe during shipping and installation of the pedestal, Raymarine packages its pedestals with a plastic cover for the RF probe.
Reference URL's