MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Raymarine forum - [CA11] Radar doesn't turn on

Raymarine forum

Full Version: [CA11] Radar doesn't turn on
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, have two Axiom Pro 12's, and a Quantum radar radome. Had system installed by an installer before 2019 season and the system worked great, until August, when I tried to connect the radar, the Axiom would indicate it couldn't find the radar - if I cycle the Axioms and circuit breaker to the radar multiple times (sometimes as long as 15 - 20 minutes), it will ultimately find the radar and transmit - it's just finding the radar at start up that is the problem - after that it works great. I boat a lot in fog, so I'm concerned that the radar will not turn on at some point in the future when it is truly needed. I turn radar on every time I use the boat. Radar is connected via WiFi.

Is this a known problem? Is there a workaround, solution or upgrade that I can do to prevent this problem from reoccurring?

Thank you, Ed
Welcome to the Raymarine Forum eahearn,

Please click here to view a FAQ addressing this subject. What is the MFD's WiFi signal strength when measured at the location of the Quantum radome? Is the radome powered from a dedicated circuit permitting it to be power cycled without affecting the power state of the system's other marine electronics devices? While I understand that you are attempting to connect to the Quantum radome via WiFi, has the Quantum radome installed with a Quantum Data Cable or Digital Radar Cable? Finally, which version of software is installed within the Axiom MFD? Where is the vessel located?
Thanks Chuck, I will check out the link and also investigate and respond to your questions. Also, correction, it is connected via ethernet cable.

- Ed
eahearn,

Q. correction, it is connected via ethernet cable.
A. Noted.
I updated the OS, as you suggested and so far the radar is turning on reliably. Not a lot of cycles yet, but so far so good. Thanks for the help, Ed
You're welcome.
Reference URL's