Raymarine forum

Full Version: [TG11] No pilot - P70, acu100, ev1
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3

My system is as follows:

P70 - ACU100 - EV1 to a hydraulic pump. Nothing else is connected (MFDs etc).
It is connected exactly as per raymarine instructions for basic ACU100 (as per attached).
System is approx 3 years old and have had no issues with it at all.

Issue now: P70 displays "no pilot" message with the 3 dashes. The EV1 and ACU100 LED's will light up green initially then the EV1 will start flashing red 7x with the ACU100 then following with the 7x red as well. My understanding is this is no data?

I have checked:

power to ACU100 - which is battery voltage
power to seatalk bus - battery voltage
all earths - ok
Fuse - ok
self diagnosis only detects the p70.
I have a spare seatalk cable which i have swapped with each cable (except cable going to ACU100 as it splices out into the green connector) with no success.
I have checked all connections and ensure locking rings are locked.

This issue has arisen after new outboard has been fitted. A new dash control panel was also fitted. The only thing touched regarding the auto pilot was the 2 x power wires (seatalk & to ACU100) which have both been checked for power and ok.

I am at a loss. A Raymarine repairer advised it would cost me about 300 to $600 to look at it....then components on top of that. This is not viable to me, i might as well just fit entire new system. I asked if EV1 could just be bench tested, apparently not.

Open to any suggestions, further tests etc.
Many thanks.
Hello Richie-mort,

There are some possibilities that come to mind:
  1. a coincidental, unrelated failure in one of the 3 components (I think this is unlikely, they're normally highly reliable)
  2. amongst the other work, one of the connectors or terminators has been knocked and an internal contact has been broken somewhere
  3. one of the components has been damaged by high charging voltage from the new outboard (outboard charge is often anything but a straight, level DC voltage, and even where the average voltage on a multimeter looks like ~13V, the peaks can be far higher. We have one previous product which used a 60V-rated transient voltage suppressor inside, and we used to frequently see that component blown off the board in units returned to us for service, for example.)
  4. Someone's attempted to connect the outboard's engine data system to STNG in order to share engine data - even if that's not something you're aware has been done - but haven't done so correctly
  5. the outboard's electrical system may be very noisy, and this may be interfering with the STNG comms

Some simple checks you can do:
  • power the system off and measure the resistance between the blue and white STNG wires at the terminal block on the ACU100. This should be 60 ohms (2x 120ohm terminating resistors in parallel.) If it's not, that indicates a low-level STNG network problem. What resistance do you get?
  • confirm that you have the same problem with the engine not running (no charging voltage)
  • Unplug either the ACU or EV from the network and see whether the p70 lists the other device in the STNG Diagnostic device list. Try both ways round - if, for example, the ACU is detected by the p70 when EV is unplugged, but p70 does not detect EV when ACU is unplugged then this means that the p70 and ACU are good and EV is not. If you don't see either device listed then the problem is either the network (cabling, terminators etc.) or both devices have problems.

I don't know what Raymarine dealer you contacted of course, but using the diagnostic tests we cover in our annual Service Dealer training this sort of thing should be easy to diagnose using appropriate test tools. Was it definitely a Service Dealer you tried?

Thanks Tom,

1. I hope that there is not a coincidental failure in a component...Hope not as all power up....just no data.

2. Ive gone through all connectors (removed and refitted) and have tried a spare cable etc....

3. Havent heard or considered this? I would of thought electronics would be made to handle modern outboards and associated charge rates? In any event it doesnt work with engine off.

4. I wired outboard up so definitely no attempting to hook up eng data.

5. Doesnt work with engine off.

I am keen to check out the resistances! And also your suggestion of unplugging a unit at a time! One thing i do recall now is that when i was towing the boat to bolt new engine on it bucketed down with rain....as i had some gauges out of dash some water dripped through and went on sea talk bridge..maybe it stuffed it?

Yes was definitely a dealer....it has there name etc on my start up screen.

Thanks heaps Tom...i appreciate your time and advice mate
Not sure if strangers are allowed to comment, and might be a "dummy" step, but I would also double check that the blue nibs are fitting onto each open backbone cable port. I had this issue until I took the instructions seriously and installed both blue stoppers.
Thanks Tom,

1. It would, as you say, be a coincidence for a failure at this time. Hope not.
2. I have gone through all the connectors multiple times - have swapped them out wiht a spare etc.
3. Not sure i understand this point? I would of thought they would be made to suit outboards charging output?
4. I wired up outboard so definitely no attempt at connection engine up.
5. maybe, everything else is ok though?

* I measured pretty well smack on 60 ohms
* Yep same with engine off
* I tried this and no matter what combo i have it connected the p70r does not detect either the acu100 or ev1?

(Def a raymarine dealer....there business name comes up on start up on my E97 etc)

So my guess is best case scenario - the seatalk bridge is faulty or both the ev1 and acu100 just happen to blow at once??

One more thing i have thought of is when i towed the boat to get outboard bolted on it belted down rain....i had holes in the dash where water came through and dripped on seatalk bridge....not talking massive amounts but enough to dampen the carpet around it.

Thanks for your time.
@delightful - thank you, comments are always welcome, and you're exactly right, the two backbone terminators (120 ohm resistors) are essential for reliable network operation. They help communications chips pull the signal voltages cleanly high and low in the right timescales for reliable high-speed signalling.

@Richie-mort - moisture in the connectors shouldn't be a problem as long as it was fresh (or if salt, was washed off) and the connectors were dry before power was re-applied. If things were powered when they got damp (especially if salt-water) then corrosion would happen very quickly. If in doubt, some specialist electronics contact-cleaner (we swear by DeoxIT Gold, but anything equivalent should be good) will likely clean things up well.

Re. engine charging voltage: normal, well-regulated 13-14Vdc, no problem. The problem comes when the charging voltage is rectified but not (well) regulated, when you can get an average voltage that looks fine on a multimeter but which can contain peaks of 100V or more. Electronics are sensitive (lots of them will be damaged by even 5V) and so we have input filtering and transient voltage suppression (TVS), but we regularly see products returned for service with 60V-rated TVS components blown off the board. Simple gear such as lights and pumps will usually show no signs that there's anything unusual, and an outboard-tech's peak-hold (DVA) meter or an oscilloscope will usually be required to show what's really going on.

If you disconnect each of the 3 components from the network (and power) and measure the resistance on the CAN terminals on the back (on the end of a cable using thin wire inserted into the sockets, e.g. a paperclip or twist-tie is the easiest way), what do you get? You need to measure between CANH (white) and 0V (black) and between CANL (blue) and 0v/black, and should measure at least 400kOhms in each case. A failed CAN circuit will generally show a resistance of <100kOhms.

One device could have a random failure, but if you have failures in multiple devices then you've almost certainly had a high-voltage event which has damaged them.

Finally - not all dealers are Service dealers. The Service dealers are the ones who have the training to diagnose this sort of thing. Tick 'Certified Installation' at https://www.raymarine.com.au/view/index-id=911.html to see Service dealers.

Thanks Tom,

I checked the resistances as per your comment. I found the Canh to 0v was only about 2 to 3 ohms on each terminal while the Canl to 0v was about .5M ohm. So does this indicate that the bridge is no good?

Yep they are an authorised installer/warranty repairer. I can pm you their name if you like.
Hello Richie-mort,

Were you seeing that very low resistance on all 3 products in isolation, when disconnected from the rest of the network? If so, that implies that something nasty has happened to your system's CANH line and damaged all 3 products. If not, please could you confirm where exactly you measured? You see that same resistance if you measure STNG white-black at the ACU's terminals with cable disconnected?

Hi Tom,

I may have misinterpreted your instructions? I measured at the end of the cable that was attached to the bridge, moving it to a new socket each time.

Was i meant to take these measurements from end of a cable attached to the device ie the ev1 etc?

Ok, I have taken some more measurements as i think i did misunderstand your instructions initially.

0v - CANL = 4.6 M
0v - CANH = 4.6 M
CANL - CANH = 27.8 k

0v - CANL = 3.9 M
0v - CANH = 3.9 M
CANL - CANH = 50 k

0v - CANL = .6 M
0v - CANH = .5 M
CANL - CANH = 28k
Pages: 1 2 3
Reference URL's