Raymarine forum

Full Version: [LW11] Axiom PRO not showing network components and Otter issues
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I’ve got at system with 2 Axiom Pro 12 mfds, an AIS 700, a VHF 90 and an EV 100 autopilot. I can’t see any other components in the network list but the mfds themselves.

The mfds are connected with a network cable between them and the data master is connected to the Seatalkng network. On the displays I can see the symbol for AIS transmitting and if I unplug the AIS the mfd will set off an alarm. The same goes for the autopilot, the control is there and I can run the autopilot from the mfd. The mfds also pick up the gps I got connected to the VHF so basically all the units are working but can’t be seen in the network list of the mfd. On the display of the autopilot, I think it’s an P70R, I can see all the components on the other hand. What did I get wrong?

The second problem is the remote for the autopilot, an s100. The remote can’t find a its network and says ”no pilot”. The base unit is connected to the Seatalkng network via the network adaptor, Seatalk to seatalkng. The adaptor light is green and the course computer and EV sensor is connected to the same adaptor and they work. When I plug it in the light of the base unit comes on, orange color, and goes off after a few seconds. When I removed the red power cable from the base unit and supplied it with a separate power cable I got the same result. On the P70R I can see the EV, the ACU and the network adaptor. What is wrong with this thing then, brand new out of the box?
Dear Glorybax,

Many thanks for your post.

What software are you running on the Axioms? Homescreen> Settings > Network - here you will see the revision of LH3 software. You will need to update both of the units to LH3.11.42, this is available to download here.

Whilst in the network screen, select diagnostics in the bottom right hand corner on the master Axiom and select product info. Can you now see a list of all of your products on the network?

With your S100, I am correct in thinking your are using the 5 way block as you indicate the status LED. Is the Green LED constant or flashing?

The reported issue may result from any of the following conditions:
- old software within the SeaTalk to SeaTalkng Converter or Evolution Autopilot ... update all Raymarine products with the latest available Raymarine product software updates
- the battery level has dropped below that which the S100 may communicate with the autopilot ... replace the S100's batteries with a fresh set of batteries
- the base station has been installed in a location affording it to receive marginal RF signal energy from the S100 ... consider relocating the base station to a location which is closer to the S100 and offers less RF interference between the S100 and the base station
- intermittent SeaTalk or SeaTalkng communications path ... check for proper termination of the SeaTalkng backbone; check that the backbone is power from a single power insertion spur positioned at the approximate midpoint of the backbone's LEN load; check that the SeaTalk bus is being exclusively powered by the SeaTalkng backbone via the SeaTalk to SeaTalkng Converter.
- more than one GPS source present within the backbone ... use the autopilot's or MFD's Data Sources feature to specify which GPS data source will be used by the system.

Many Thanks
Hi Louise.

Thanks for some great advice. When initializing updates through WiFi all network components showed up, even before the update had been installed. The mfds are no showing all network components as expected.

When it comes to the remote there are no good news. The system was updated but the issues remain. The network converter has the latest software, the batteries are brand new and when testing I’m sitting two feet away from the base unit.

The network convertor is wired the following way: a blue backbone cable at one end connecting to the rest of the system and a blue terminator at the other end. Two white connectors, one in each port for the EV-1 and the ACU. The cable in the yellow plug goes to a three socket seatalk hub where an exiting cable goes to the remote base unit. The light on the convertor is solid green, no flashing.

On the mfds and the P70s I can see the EV and ACU and even ran updates to them som the network seems to be working fine.

About gps sources I’m not sure. I’ve got a gps antenna connected to the Ray 90 vhf supplying a signal to the whole system. The gps of the AIS doesn’t show up anywhere but in the AIS and the of course we have the internal gps of the 2 mfds. Would this be a problem?

Best regerads

Hi Borje,

Louise is out at the moment, so perhaps I can help.

The remote sounds like it has an issue and I think the best thing, given the tests that you have done, is to get it back to us, both the base station and the remote itself.

one last thought, I guess you have put the remote right next to the base station and does it still not communicate?

With regards to the GPS, there must only be one active in the system, if you are using an external GPS to send position data to the RAY90, make sure the internal GPS in the MFDs are both turned off,

The GPS connected to the AIS is defaulted to only supply data to the AIS and it is not broadcast externally to any other part of the system.


Reference URL's