MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Raymarine forum - AIS warnings on i70s

Raymarine forum

Full Version: AIS warnings on i70s
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have 3, i70s smart displays on deck with an a65 MFD and an a125 MFD below deck.
They are connected to my AIS 700 via network. The AIS seems to work normally and displays well on the a125 which is at the nav station. The a125 is set up as the master display and also displays my RaymarineHD radar unit.The a65 is not AIS capable by design. I also have an itc 5 adapter unit which shows up fine on the i70s units and I have been able to program all the transducers through the i70s units.

My problem is that I am unable to turn off the AIS at the i70s units. I can change them so the AIS display is not showing but later they will all sound the AIS alarm and switch to the AIS screen. I would like to be able to have the AIS display on 1 of the i70s only and be able to silence the AIS alarm on all 3 units.. Is there a programming step I have not found in setting up the i70s units? I have had no problem with any of the other display modes on the i70s units.Thanks for your help.
Hello Gerald,

Alarm setup is, by design, system-wide. We feel that it's potentially confusing and error-prone as well as unnecessary effort in most cases for owners to have to enable/disable alarms separately on each display in a system. I understand that doesn't quite suit your case, but we don't want a situation where a user thinks they've enabled alarms but in fact don't see them on other displays (e.g. a second helm station.) Also by design alarms appear on all displays in a system, and of course it makes sense in normal operation that when an AIS alarm is triggered that the AIS page is displayed.

Alarm configuration information is only sent around the system at the time when you make a setup change to that alarm so you may perhaps be able to achieve the behaviour you're after by disabling the alarm, then temporarily disconnecting the i70s in question while you re-enable the alarm in the rest of the system, then re-connecting the i70s that you want to be silent. However, I think that although this may prevent this from raising AIS alarms on the network, I don't think it's going to prevent them from reacting to AIS alarms they receive from other displays. It's worth trying, but unfortunately what you're looking to do goes against the way the system is designed to operate.

Regards,
Tom
Reference URL's