MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Raymarine forum - [CC11] No Go Again

Raymarine forum

Full Version: [CC11] No Go Again
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
OK, back again!

Let me take everyone through the steps and see if there is ANYTHING we can do to get my Radar to work.

First off my original Quantum failed internally. It worked perfectly up until this last season. Raymarine confirmed the unit was bad and to their credit, replaced it with a brand new one under warranty! (about 2 years and 6 months) - Big Bravo Zulu for their extended warranty when you register online!

For info: Twin Axiom 9 RV's connected to a full network via a RayTalk HS5 Network Switch. Also connected AIS, Sonar, GPS receiver, etc... Radar is on a dedicated power circuit as required

When I received my new unit, I reinstalled it to my existing Axiom 9RV units same as I had it connected to the old unit. Using the Network port on my Ray Network switch. Neither Axiom detects the new unit. At the dock, connected to shore power, and checked Battery Monitor for fully charged batteries

> Updated software in both Axioms and Radar Wired adapter
- Of interest, once I try to detect the Radar - The Wired adapter disappears from the update list

> Reboot the system, connected to shore power, Retry - "No Radar Detected"

> Do a full factory reset on the Main Axiom 9 / update all software

- All Networked systems are detected except the Radar / However, the wired adapter shows in the "Update" list. Update the wired adapter software...Again it disappears

> Now I get down to troubleshooting 101. Test power cable for 12+ VDC at the Cable End. Checks Good. Test the network cable from the Radar to the HS5 - Light is green showing connected. I also plugged the Network Cable directly into the Axiom 9 (Skipping the HS5) and it still doesn't detect the Radar.

Barring the new unit being defective, I am not sure what other steps I can take!
Hello Randar,

Try these steps and let me know what happens.
Go to the radar page with everything powered on. Select Menu>Settings(the gears symbol)>press the box to the right of scanner where it should say quantum>you should see a pop out to the right highlighted in blue that has the name of the radar. select the pop-out. now back out and try to transmit on the radar. When you do this what happens?

Chris,
Reference URL's