Raymarine forum

Full Version: No Track with Garmin MFD after Updating Evolution AP
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4
Any update on the fix? Looking for this issue to be resolved by Raymarine.

Customer's may find the latest product software update information on Raymarine's Product Software Update web pages. Raymarine has not yet introduced any updates to address the subject problem. I suspect that the next Evolution autopilot software update will coincide with the next a/c/e/eS/gS-Series MFD software update in mid-late Q1 2017.

Please click here more information concerning product software updates and feature suggestions.
Could some one please send me software to downgrade my EV 200 auto poilot. EV 1.11
ACU 1.13
P70R 2.17
Welcome to the Raymarine Forum cjwynne,

Why are you seeking to downgrade the Evolution autopilot's software? What symptoms are you experiencing? What versions of software is presently installed within the Evolution autopilot ACU, EV-1, and control head respectively? Did you perform the Pilot Factory Reset, Dockside Wizard, and cruise to determine the vessel's deviation after having updated the autopilot components with the latest software?
Hi Chuck,

I can confirm that latest autopilot firmware works perfectly with my Garmin MFD.

Thank you for investigating this issue.

Anyway I experience a small problem which was introduced with the update:
My remote controller beeps and displays "off crs" from time to time. This happens with autopilot in standby. I think the Seatalk1-converter still needs some work to match the new autopilot firmware.


I can report that I have not experienced any similar "off crs" alerts with boat's system featuring a Smart Controller and Evolution AP running current software. The ST-STng Converter within my system is running the latest software.
I have just installed an auto pilot that i purchased in FEB 2017 and installed it in late may. I set it up and have the track issue where it always keeps asking about going to next waypoint over and over. I have a garmin 4210 MFD on my boat. I have the two backbones connected together and info such as depth and speed match the garmins info. i have upgrade to the latest via a friends ray marine MFD. Since updating the auto pilot still works the same. I hit got to a single waypoint and it keeps asking me on the ray marine do you want to go to next waypoint. Can I get two version ago as i hear they work with GARMIN. Unless there is a way that i didn't properly install the latest software.

I have all three of the latest ver of Software 2.23 2.18 and 3.07 the problem is the same from the previous ver that the system came with. i did a system reset then did a pilot reset. my devotion reads 6 degrees off after i did a bunch of turns. I also did a dockside wizard. Is there something i am missing. all other info is shared between the network. I have n2k on my boat so i have a back bone cable that goes blue sea talk ng to N2k. depth and speed all come up on both and ray marine diagonistic shows the garmin mfd 4210 and nema 2k gps antenna. The only thing is i have to powers that come from the same source one n2k and one sea talk they both come from the same lug on my fuse block. I can email you a diagram of my wiring if that helps.

thank you for the information.


It is recommended that you command the MFD to go to a cursor position or single waypoint which located well outside of the waypoint arrival circle's radius which has been configured within the MFD. While then moving in the direction of the waypoint, can you command the autopilot into Track mode?

If not, then it is recommended that you verify that all of the system's NMEA 2000 devices (Raymarine and third party) have each been updated with the latest available software updates. It is further recommended that you verify that only one source of power has been provided to the NMEA 2000 backbone (for ACU's capable fo supplying power to a SeaTalkng / NMEA 2000 backbone, it is recommended that its SeaTalkng power switch be moved to the OFF position and that the backbone be powered from a single power insertion spur socket located at the approximate midpoint of the backbone's LEN load.

If so, and the problem persists, then please respond with a diagram (hand drawn will suffice) of your system.
Yesterday evening I opened up the acu200 the sea talk switch is in the off position. I removed the n2k power from the network so now only the spur that feeds seatalkng is powering the backbone. I tried it and it does the same. I also did a reset pilot and re commissioned it and it still doesn't work. There is a ground on the acu on the far right what should that be connected to? My boat is a fiberglass center console. Today I will plug in my lowrance HDS gen 2 into the nema and see what happens with that unit. Running it
Pages: 1 2 3 4
Reference URL's