MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Raymarine forum - eS98/Quantum

Raymarine forum

Full Version: eS98/Quantum
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I've installed a new aS98 and a new Quantum but the radar isn't talking to the eS. I used the data cable and have good power to the unit. The eS doesn't recognize the Quantum. What am I doing wrong?
Welcome to the Raymarine Forum Seahorse,

Please click here to view a FAQ addressing this subject. Should the MFD not have been updated with v17.45 or later software, its software should be updated accordingly. If using the Quantum Data Cable, it is recommended that you verify that power is being supplied to the Quantum Radome via the Quantum Radome Power Cable. If so, it is recommended that the system's Devices List be displayed and inspected for the Quantum Radome.
I have a new update chip that came in today's mail from Raymarine. I am going to install it tomorrow. The Quantum isn't showing up in the Devices list and it is connected using the Power Cable. I did see in a previous post that the up to date software is needed. Is there anything else that I might need to be looking into?
Seahorse,

Q. I did see in a previous post that the up to date software is needed. Is there anything else that I might need to be looking into?

A. No. The previously referenced FAQ should cover all known facets of addressing the reported issue.
Reference URL's