MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Raymarine forum - wind transducer setup

Raymarine forum

Full Version: wind transducer setup
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I just installed a wind transducer with a wind pod to talk to my Seatalk NG system. I have a system with an i70 and an a78 MFD. When I first set it up I went to the transducer setup menu and it found the device and wanted me to go through a setup process out on the water. That was not convenient at the time but when I went back to do that process later the device is not found when the transducer setup looks for it. If I look on the Data menu I see the source for Wind is listed as Wind Pod. Lights are blinking on the Wind Pod so it seems to be getting signal. How can I get the setup program to find the wind transducer again?
Welcome to the Raymarine Forum Charlie,

Please confirm that you are using a Wind Pod vs an iTC-5 Analog Instrument Transducer Converter. Please additionally confirm the you have initiated Transducer Setup via the i70 MFID rather than the a78 MFD. If so, then it is recommended that you check the software level of your products to verify that the i70 MFID and Wind Pod have each been updated with the latest available Raymarine product software updates. If so and the problem persists, then please identify any other marine electronics devices which have been installed as part of this system.
I was trying to initiate the setup from the a78. I will try again with the i70 and see if that solves my problem. Thanks.
Charlie,

Attempting such calibration from an a/c/e/eS/gS-Series MFD would indeed be the cause for the reported issue. Wind instruments which have been interfaced to Wind Pod or iTC-5 can only e calibrated from an i70/i70S MFID or ST70/ST70+ MFID.
I initiated the setup via the i70 and still experienced problems with the Calibrate Vane setup. I slowly went in circles as directed but could not get it to complete the setup.

It was a bit rough where I tried at first so I came in behind the breakwater and circled in calm water but still no success. I returned to the dock, connected to the internet and went through the update software routine. It updated several items but did not update anything for the wind pod.

I then went out again and circled for a while longer, still no success. It just tells me to "Keep Turning" and throws in a "Slow Down" once in a while. The documentation says to keep the speed under 2 knots. I bumped it in and out of gear to keep the speed in that range but it was still telling me to slow down.

What am I missing?
Charlie,

You have not addressed my earlier question regarding whether you have confirmed that you have ST290/ST70 Wind Pod instead of an iTC-5. It would also be very helpful to have you specify whether the "pod" and wind transducer are brand new products of current Raymarine product designs or simply used or retired products which have been added to the vessel. Raymarine's MFDs will not automatically seek software updates for the ST290/ST70 Wind Pods, as these pods were exclusively designed to be updated via a ST290 system. Vane calibration typically requires turning the boat through two to three complete turns at a slow rate of turn. Regarding the "Slow Down" message, this is intended to alert the operator that the vessel's rate of turn is too quick or that a fault has been detected within the transducer causing the detected angle to jump.
Sorry to not clarify previously, it is a ST-70 wind pod. I attached a picture of the sticker on the box if those numbers help identify. Regarding it's age, that requires the long story.

In 2014 I originally purchased a T70226 package that included a DST-800 transducer, i70 MFD, an iTC-5 and a wind transducer. There were problems with the transducer setup that were the subject of a Forum thread which doesn't seem to have a conclusion and may have been truncated.

http://raymarine.ning.com/forum/topics/i...com_forum.

As noted in that thread the technical support in New Hampshire had me send in some components, they kept the iTC-5 and gave me back a DST-800 ng and this wind pod for my wind transducer.

I finally unstepped the mast this winter to do some work and installed the wind transducer which brings the history up to date.

Is it possible this is a software issue because the wind pod is older than the i70 software? Should I be seeing any sort of wind speed numbers even without going through the calibration setup? The wind direction indicators seem to work or at least they are moving but the wind speed box just reads 0.0.
Charlie,

The symptom reported may be rooted in any of the following should the wind speed be reported as 0.0 when the wind cups are rotated:
- not having the correct source configured for Wind (MENU->SET-UP> SYSTEM SET-UP->DATA SOURCES->WIND) ... ensure that the wind pod has been selected
- the wind transducer has not been correctly interfaced to the wind pod ... verify that the transducer cable's leads have been mated to the matching color coded terminals of the wind pod
- there is a problem with the wind transducer or the masthead cable ... click here to view a FAQ addressing how to test the transducer. Transducer's and masthead cable assemblies failing the test should be returned to Raymarine’s Product Repair Center to be bench checked / serviced.
- there is a fault with the wind pod ... should all of the above listed items have been satisfied, then the wind pod should be returned to Raymarine’s Product Repair Center to be bench checked / serviced.
I verified all the wires at the wind pod are on the correct terminals and checked the voltage as described in your reference. The results are as follows:

Red to Shield - 7.9 volts
Blue to Shield - 4.7 volts
Green to Shield - .5 to 1.2 volts
Yellow to Shield - 2.5 volts in light wind

Per the document all the voltages are in the correct range except for the green wire (starboard directional). Would this indicate a problem with the transducer itself? And why would the wind speed not be showing on any of the screens when the wind speed voltage signal seems to be correct?

For your reference I've also attached a diagram showing the layout and connections for all the equipment on my boat. Just in case there is any other possible cause.

Thank you
Charlie,

It is possible that the report problem may be the result of having incorrectly interface the products to the SeaTalkng backbone. Should your diagram accurately reflect how each device has been interfaced to the SeaTalkng backbone, then you have incorrectly interfaced the i70, a78, and p70 to the SeaTalkng backbone. Specifically, your diagram is incorrect with respect the following:
- the diagram incorrectly shows a backbone cable connection from the SeaTalkng 5-Way Connector to the i70 MFID
- the diagram incorrectly shows a spur cable running from the i70 MFID to a SeaTalkng T-Piece to which the a78 MFD has been interfaced as a spur
- the p70 is incorrectly shown connected to the backbone socket of the SeaTalkng T-Piece to which the a78 MFD has been interfaced as a spur

Should the i70, p70, and a78 MFD be located within close proximity to one another such that they may be daisy chained together within a spur that was less than 6m long, then these items may be daisy chained to one another and to the SeaTalkng backbone via appropriate lengths of SeaTalkng Spur Cable. In such a daisy chain, the a78 MFD would need to be the last item within the daisy chain as it features only one SeaTalkng spur socket.

Should the wind problem persist after the above listed backbone issues have been addressed, then it would be recommended that both the wind transducer and pod be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
Pages: 1 2
Reference URL's