Raymarine forum

Full Version: A128 lake water temp
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have two A series MFDs on my Ranger. Always been a Lowrance guy, but the Raymarine MFDs were installed in the boat when I bought it. After a small learning curve, I actually prefer the MFDs over the Lowrance units on my last boat. I have an A127 at the bow with a CPT 100 Transducer on the TM, which provides me with both 2D & Down Vision Sonar. The transducer also provides me with water temp.
At the console, I have an A128 with a shoot through transducer in the bilge for 2D Sonar and a CP200 Module for Side Vision, with the transducer mounted to the jack plate. The CP200 transducer does not provide a water temperature reading and I need it at the console, while running the big motor. How do I add water temp, without adding the CP100 module, which has the water temp sensor??
I can't add another transducer to the unit, so I'm looking for some advise.
Thanks in advance,
r/
Steve
Welcome to the Raymarine Forum Steve,

I was faced with the same issue onboard my own boat as I also had an in-hull fishfinder transducer and a CPT-200. Temperature data may be added to the system via any of the following methods:
- interface an i40 Bidata with a transom mounted or thru-hull instrument speed/temp transducer to the system
- interface an i50 Tridata with a transom mounted or thru-hull instrument speed/temp transducer to the system ... the i50 TriData will repeat depth from a128 MFD
- interface an i70S MFID and iTC-5 with a transom mounted or thru-hull instrument speed/temp transducer to the system ... the option used onboard my own boat
- interface a third party NMEA 2000 transom mounted or thru-hull instrument speed/temp transducer to the system ... no calibration of temperature or speed through water is supported via this option.
Chuck,
Thanks for the multiple options. I'll get back with you when I get this set up done.
You're welcome.
Reference URL's