MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Raymarine forum - Frequent No Pilot Alarms

Raymarine forum

Full Version: Frequent No Pilot Alarms
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
Thanks again, will look into all these issues.
The Yamaha box is the communication link of motor data to mfd. two 300 hp Yamaha motors. This is the only connection between the engines and the mfd.

H
Hans,

It regarding the "Yamaha box" it is recommended that Yamaha be consulted to verify that this is actually a "NMEA 2000 Engine Gateway" rather than a simple junction box.
Chuck,

I Have now
1. Disconnected external power to ST and relying only on SPX10 power. Everything stayed powered up.
2. Yamaha is a NMEA interface, check
3. Inserted a Navionics card and got message "not for navigation" will check about that.
4. When powering up system in dry dock and setting SPX to Auto I after a while got a message of no speed info and no gps fix. It took a while to get back info. Remember the internal GPS is disabled now. As I was standing still it may be false and have to get on water to test it all out.
5. Term plugs are at 120 Ohms
Question:
Do I need to put a blank plug in place of black red power cable. Now I took out the fuse but left connection in.

H
Hans,

Q1. 1. Disconnected external power to ST and relying only on SPX10 power. Everything stayed powered up.
A1. Per my earlier response, it is generally not recommended that a SPX10 Autopilot Course computer supply power to a STng backbone featuring any SeaTalkng devices other than the autopilot control head, autopilot course computer, and Data Master MFD, as insufficient power may be available from the SPX10's SeaTalkng port. Should a system feature additional SeaTalkng / NMEA 2000 devices as does yours, then the SPX10 Autopilot Course Computer's SeaTalkng POWER switch should be configured to the OFF position and the backbone should be powered via a SeaTalkng Power Cable (connected to a switched 12VDC power circuit) which has been connected into a spur socket located at the approximate midpoint of the backbone's LEN load. Should you have done so, and power to the SeaTalk to SeaTalkng Converter is lost as you have indicated, then it would indicate a problem with your backbone or the SeaTalkng power source as previously stated.

Q2. Do I need to put a blank plug in place of black red power cable. Now I took out the fuse but left connection in.
A2. It is recommended that black SeaTalkng Blanking Plugs be installed within any unoccupied SeaTalkng spur sockets within the backbone or within devices to protect the socket from exposure to the marine environment.
Chuck, back at this issue as it never got resolved.
I now found out that Autopilot stayed on always when motors where off,
ignitiion cut. So I disconnected the Yamaha NMEA 2000 module and the pilot stays on. That is good but now i dont have any motor info on the mfd. Also noticed that the motor info has become erratic with especially speed data being static at high level and water temp data coming and going.
Will contact Yamaha on this but also ask if there is any cues in this to how the motor info would affect the autopilot, which works flawlessly without this data.

hans
hans,

You may want to check with Yamaha regarding whether your engine gateway has the latest available software. Alternatively, replace it with a Raymarine ECI-100 Engine Gateway.
Pages: 1 2
Reference URL's