MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Raymarine forum - eS127 Depth Display

Raymarine forum

Full Version: eS127 Depth Display
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Recently replaced an E120 Classic display with an eS127. The boat already had a CP370 sounder module. I replaced the STHS-RayNet adapter cable with a straight RayNet cable to connect the two.

Upon powering on the eS127 I can go to Chart, Radar, Data etc and the data boxes for Depth will only show --.-

However, I can go back to the Home screen, select Fishfinder (sounder source has been selected as the CP370) and I get depth, scrolling bottom contour... everything correctly.

Then I go back to Chart, Radar, Data etc and the data boxes for depth are now populated with the correct depth number.

I know the depth works correctly so maybe this is something software related? MFD is updated to v17.46.

Just looking for thoughts on this. I can tell the customer he'll have to select Fishfinder first then navigate back to any of his other pages to get depth data populated but obviously this doesn't seem right.

Thank You
Welcome to the Raymarine Forum Kevin,

The Depth reported within the Fishfinder application's Databox will always reflect the depth of the associated fishfinder channel (not applicable to SideVision). Unlike the E-Series Classic MFDs, the a/c/e/eS/gS-Series MFDs support multiple sources of any one type of data. Should a system feature more than one source of any type of data (ex. GPS, wind, speed, depth, etc.) then the MFD's Data Sources feature (HOME->SET-UP->SYSTEM SETTINGS->DATA SOURCES) should be utilized to specify which source will be used by the system. In the case of your system, there are at least two devices (i.e. eS127 and CP370) having depth sounding circuitry. Configuring the Depth data source to CP370 should address the issue which you have raised.
I had thought of this originally but after your suggestion I went back and triple checked.

Home>Set-up>System Settings>Data Sources>Depth (Discovery in Process)... It shows only one Device which is the CP370. Source Selection is set to Auto.

Navigate back to Home>Chart, databox for Depth is still --.-

Go back to Home>Set-up>System Settings>Data Sources>Depth same deal, only shows the CP370, so I change Source Selection to Man and go back to the Chart application and still get --.- in the Depth.

So I do what I had to do before which is Home>Fishfinder and start that app. Then go Home>Chart and now I'm getting Depth displayed.

Didn't have anything to lose as it's a new display so I performed the Power ON System Settings and Data Reset for a/c/e/eS/gS-Series MFDs

Went back and manually selected the CP370 as Depth source but it still won't display in the Chart app without first going to Fishfinder app which is still the original issue.
I know it's all working correctly but it just seems like if the Data Source has already been set, even if in Auto, it should be getting a Depth number on any page without first going to the Fishfinder.

Thanks again
Kevin,

Thanks for the update. Following your report, a CP370 was tested with an e-Series MFD operating with v19.03 a/c/e/eS/gS-Series MFD software and we were able to duplicate the reported behavior. A problem report will be logged to consider a change to this feature within a future a/c/e/eS/gS-Series MFD software update. In the interim, it is recommended that the workaround which you have identified be employed.
Great, thanks for following up with me on this.
You're welcome.
Reference URL's