Raymarine forum

Full Version: a98 displays white screen when p90 auto is pushed
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I had an interesting "glitch" when using my a98 MFD this weekend.

a98 was functioning perfectly showing boat position with the Navionics chart with the P90 pilot head in standby, manually steering. Most of the time when I pressed the auto to lock heading, things worked perfectly. However, occasionally, when I went from standby to auto/locked heading the screen goes completely "white" with only the boat icon showing, no chart information at all. When I press the - + to change chart scale, the chart shows for a flash but the screen then goes white again with only the boat icon showing. If I wait a little longer and try it again it seems to work fine in Auto.

Any ideas about what is causing this?
Welcome to the Raymarine Technical Forum Smokey73,

Raymarine has identified a fault within the LightHouse II software and has linked the reported problem to the Chart application's radar overlay feature When the radar overly feature has been left ON and the radar is either not transmitting or had been switched OFF, then this problem may occur. This problem has also been linked to the Autopilot Control Feature as you have indicated. The problem was quite intermittent and may occur with any of the supported types of cartography. This problem may be worked around by selecting HOME and then commanding the MFD to re-open the previously viewed page. The software corrections for this problem are expected to be included within the v16.xx software update.
Thanks so much for the info. I anxiously await the software update. I had the radar on earlier to make sure it was working and had turned it off to conserve power. Is it possible to switch off the radar overlay feature manually so I don't have this problem until you get the software update released. It might be a good idea to get this info out in some format as a caution to users so they don't get surprised by it like I did. Maybe you already have and I just didn't see it. Thanks again.

It is indeed possible to configure the Chart application's Radar overlay feature OFF. This is accomplished via the command sequence MENU->PRESENTATION->OVERLAYS->RADAR within all Chart application page/pane which you have configured the Radar overlay to be ON. The default setting (i.e. that which would have occurred via a System Settings Reset) for the Chart application's Radar overlay feature is OFF.

It is the function of this Forum and the now retired Raymarine Technical Community Forum (raymarine.ning.com) to provide such information. This problem had been previously reported and addressed within the retired Raymarine Technical Community Forum. The retired Raymarine Technical Community Forum, while not admitting new members, new discussions, and new responses, remains available as a technical resource for issues which may not yet have been addressed within this Forum.
Reference URL's