Raymarine forum

Full Version: Axiom/Lighthouse 3 glitches??
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
System includes: Axiom 9 MFD with RV transducer, Quantum Radar with wifi, Evolution 100 AP system, Ray50 VHF.

I was running on autopilot heading hold with Axiom display in chart, radar, and chirp sonar. I got an off-heading AP alarm and discovered the boat had turned left about 45-60 degrees. This I corrected and re-engaged heading hold.

I then noticed my radar was not working. I kept hitting the transmit icon but to no avail. Somehow, my Axiom had dumped the Quantum number and passcode. Once re-entered, the radar worked fine. I believe these were a simultaneous result of some software gremlin.

Other glitch was Axiom in chart/sonar split screen. The sonar side had frozen. I had to re-start Axiom to regain sonar.

Just wanted to bring these abnormalities to your attention. Extremely pleased with my recently installed Raymarine system!
Welcome to the Raymarine Forum Warren,

Thanks for providing feedback concerning your system. There have been several software updates since the Axiom MFDs were introduced. The Get Started tab of the Axiom Settings dialog (HOME->SETTINGS) provides information concerning the version of software which is installed within the MFD. Please respond with the version of software which is presently installed within your Axiom MFD.
I won't access my display for awhile...Believe the software version is v3.2.86

I tried to update via wifi but it didn't work. Server unavailable or something along those lines. My Axiom is flushmounted and access to the microSD slot is quite involved.

We're going to have to verify the version. With the respect to memory card access, Raymarine offers the A80440 Remote Memory Card Reader for installations in which the rear side of the MFD may not be easily accessed. You may want to consider installation of this accessory should your marina's Wi-Fi access be feature either class A addressing or a captive portal.
Axiom software version is 3.1.96

I tried again to update software via wifi (it is my home internet) but "server unavailable" message again.

Not stated previously should be attention to the signal strength reported by the MFD for the Wi-Fi access point which you are attempting to connect to. When viewing the signal strength indicator within the Wi-Fi Settings dialog, maximum detected signal strength will be indicated by all three segments of Wi-Fi icon being colored dark green. Should any shades of lighter green be displayed within the Wi-Fi icon, then it would indicate a correspondingly lower level of signal strength.

Should the reported signal strength of the Wi-Fi access point be high, and should the Wi-Fi access point's password (if any) have been correctly entered, and should the Wi-Fi access point not be subject to the characteristics specified within the previously referenced FAQ, and should the reported Wi-Fi update problem persist, then it would be recommended that a Settings Reset (HOME->SETTINGS->THIS DISPLAY->RESET->SETTINGS RESET) be performed and the attempt to update the MFD's software via Wi-Fi be attempted once more. Alternatively, the MFD's software may be updated via a microSD memory card which has been populated with the downloaded Axiom MFD software update .iso file.
Reference URL's