Raymarine forum

Full Version: Raytech Navigator Unable to Import/Export Waypoints
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Running an E120 on the boat and Raytech 6.2 on Windows 10.

I have an archive.fsh file on my CF card that i just exported from my E120 and it won’t import into Raytech. I have tried all the methods I’ve found on the forum including making an archive folder in the root and importing from there. I am able to see the file when importing but it fails and says no waypoints imported.

I am able to import and older excel spreadsheet that does not contain my most recent waypoints. The only thing I can think of is that I have characters in my most recent waypoints that aren’t supported (however I don’t think that I’ve used unsupported characters) but I have no way of verifying that as I am not at the boat and can’t look into the .fsh file.

Are there any suggestions aside from going down to the boat and seeing exactly what is contained in the waypoints? I know the .fsh file contains tracks and duplicate waypoints and duplicate groups (my own mistake) could that foul up the import?
Welcome to the Raymarine Forum KnotEnoughBills,

The reported issue may be encountered when importing data directly from the CF memory card into RayTech RNS / Planner 6.1/6.2. The latter may often be worked around by the following procedure:
1. create a folder titled Archive within the root level directory of the computer's C: drive (e.g. c:\Archive)
2. copy the Archive.fsh file from the CF memory card to the Archive folder created within step 1 of this procedure
3. command RayTech to import waypoint & routes from a File, not from the card
4. when importing the data, the RayTech software should be configured such that the it is expecting that the file being imported is in C/E-Series Format.

Should the above specified procedure fail, then the reported issue would typically have resulted from a constraint failure within the data associated with one or more waypoints or routes. This problem may also result from corruption of the MFD's waypoint/route/track database. The latter may often be corrected via the following procedure:
1. export all waypoints, routes, and tracks to a CF memory card (creates a single file titled Archive.fsh with the root level directory of the CF memory card)
2. import all wayponts, routes, and tracks saved to the CF memory card in step 1 of this procedure. When notified that a duplicate waypoint, route, track, or waypoint group has been discovered, choose the option to overwrite ALL such duplicates.
3. delete the Archive.fsh file stored within the root level directory of the CF memory card
4. export all waypoints, routes, and tracks to a CF memory card ... the resulting Archive.fsh file should now be free of duplicate waypoints, routes, tracks, and waypoint groups.

Should these items not correct the reported issue, then it would be recommended that the Archive.fsh file be attached to this thread for further analysis.
Reference URL's