Raymarine forum

Full Version: [CA] P70 Software Update Failure
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a C90W with an ACU400 autopilot control, EV1 Compass and P70R control head. Updated the software on the EV1 first then the ACU 400 with no problem. However, when updating the P70R, it would get to about 30 - 35% overall update then I would get "Data transfer to target has failed". Tried several times with same result. Also shut everything down, restarted and tried update again. Same result. Initially used to the group update file that had all three updates on the Raymarine download, then also tried downloading just the P70R update. All had the same error message.

The P70R has bootcode 1.01 installed and is at version 2.12 now. Any ideas how to correct update errors? I am concerned that with the EV1 and ACU 400 updated that the P70R will not interface properly with out the update.
Welcome to the Raymarine Forum sjohnson,

Please click here to view a FAQ addressing this subject.

Thanks for that. I disconnected the other users on the Seatalk backbone and the update was successful
You're welcome.
Reference URL's