MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Raymarine forum - [CA11] eS127 chart detail display problem

Raymarine forum

Full Version: [CA11] eS127 chart detail display problem
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I am running a Raymarine es127 hybrid touch MFD system with a master display belowdecks, and a slave display at the helm. Both machines were updated to Lighthouse II software last Fall.

I recently purchased a Lighthouse NOAA vector chart for the Northeast (Order Number: RC-16385-11052) . The master display belowdecks shows the chart in the Very Detailed mode, with options for Simple and Detailed modes.. However, the slave display at the helm shows the chart only in the Simple mode, with no option for Detailed or Very Detailed display.

I need the Very Detailed view on both displays.

Can you help me sort this out?

Thanks very much.

Dan Coit
Welcome to the Raymarine Forum Dan,

Please generate a Diagnostics...html using the Select Devices feature of your system's Data Master MFD. After doing so, please attach this file to a response to this thread. Please additionally perform a screen capture of the other MFD's screen when displaying the Chart application's Select Chart feature. Please attach the resulting PNG file (saved to a microSD memory card within the MFD's reader) to the aforementioned response to this thread.
Attachment
Chuck:

I have attached a Diagnostics report in html format from the Master display belowdeck, as well as screenshots of the Select Chart displays in jpg format from the Slave unit in the cockpit (png format would not load).

In the interval since my initial inquiry, I have also updated the version of the Lighthouse II operating system so that is the most recent and the same in both Master and Slave units.

Please let me know if you think a direct phone conversation with Raymarine Technical support would be more efficient in resolving this problem.

Thank you very much.

Dan Coit
Chuck:

As requested, I have attached a Diagnostics report from the Master MFD belowdecks in html format, and screenshots of the Slave MFD Chart Selection in jpg format (the png would not load).

Thanks very much for any advice you can offer to fix this problem.

Dan Coit
Dan,

The diagnostic file which you have provided indicated that the MFD was communicating with no other devices within your system. This would certainly explain the issue of failure to share charts. Please ensure that all marine electronics circuits and devices have been switched ON and then command the Data Master MFD to display the Select Devices list. When the Select Devices list is first displayed, take a screen snapshot. I would minimally expect to see each MFD listed and indicate an Ethernet (SeaTalkhs) network connection sensed between the MFDs ... this is required for chart sharing. If not so listed, then it would indicate a problem with the Ethernet network cabling, network switch (if installed) or the Ethernet network circuitry of one or both of the MFDs.
Reference URL's