MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Raymarine forum - [CA11] Scanner not rotating

Raymarine forum

Full Version: [CA11] Scanner not rotating
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I just bought one of your reconditioned Quantum Q24C Radars and I am currently using WiFi for testing. (I plan on using a cable to connect to an Axiom display.)
I am getting-- "Error: Scanner not rotating"
I tried connecting to an Axiom 7RV and Axiom 9 both running 3.4.102 software, but I get the same error.
When I press the transmit button, the scanner seems to rotate 2-3 time before the error message pops up. Any suggestions.
Welcome to the Raymarine Forum jmcjmc817,

The most common cause for the reported problem is insufficient power being supplied to the radome. It is recommended that the vessel be connected to shore power, that its batteries be permitted to achieve a fully charged state, and afterwards and while still connected to shore power that the system be tested. Should the problem persist and should the system have been installed by a Certified Raymarine Installer, then it would be recommended that the installer be contacted to address this problem. If installed yourself and should the radome have been purchased less than 30 days ago, then it would be recommended that the radome be exchanged by your dealer. If the radome was purchased more than 30 days ago, then it would be recommended that the radome be sent to Raymarine’s Product Repair Center to be bench checked / serviced.
The scanner was installed while on shore power (battery charger on) with the batteries reading 13.50V and connected at three different locations, with under a .15 voltage drop.
jmcjmc817,

Unfortunately, it would then appear that the radome has suffered a failure and the recommendations provided within my initial response should be applied.
Reference URL's